Screen repeated 3 times - ATI Rage Pro 3D LT Dell Inspiron 7000

Screen repeated 3 times - ATI Rage Pro 3D LT Dell Inspiron 7000

Post by kko.. » Wed, 14 Apr 1999 04:00:00



        Does anybody know what's causing this or more importantly how
to fix it?   Also,  the clocks reported by the Mach64 server are
screwed up.  It only worked once with a clear picture when linux was
first installed using the special inspron X servers. Then,  this
happened.  But Windows 98 works perfectly fine, although it reports
some strange refresh rate.  No apparent visual distortions in windows.
 
 
 

Screen repeated 3 times - ATI Rage Pro 3D LT Dell Inspiron 7000

Post by Marc Mut » Thu, 15 Apr 1999 04:00:00



>         Does anybody know what's causing this or more importantly how
> to fix it?   Also,  the clocks reported by the Mach64 server are
> screwed up.  It only worked once with a clear picture when linux was
> first installed using the special inspron X servers. Then,  this
> happened.  But Windows 98 works perfectly fine, although it reports
> some strange refresh rate.  No apparent visual distortions in windows.

Did you check out
http://www.fachschatfen.uni-bielefeld.de/physik/leute/marc/X/ ?

Marc Mutz

 
 
 

Screen repeated 3 times - ATI Rage Pro 3D LT Dell Inspiron 7000

Post by \ » Thu, 15 Apr 1999 04:00:00


IM having the same problem.( Screen repeated 3 times, I also have a ATI 3D
rage LT Pro) I tried going to this page as suggested,
(http://www.fachschatfen.uni-bielefeld.de/physik/leute/marc/X/  )  to read
what was there. But it won't load. Says there is no such address.?? If
anyone has a solution to this problem or knows where I can find some info on
it, it would be greatly appreciated. Thank you.



> >         Does anybody know what's causing this or more importantly how
> > to fix it?   Also,  the clocks reported by the Mach64 server are
> > screwed up.  It only worked once with a clear picture when linux was
> > first installed using the special inspron X servers. Then,  this
> > happened.  But Windows 98 works perfectly fine, although it reports
> > some strange refresh rate.  No apparent visual distortions in windows.

> Did you check out
> http://www.fachschatfen.uni-bielefeld.de/physik/leute/marc/X/ ?

> Marc Mutz

 
 
 

Screen repeated 3 times - ATI Rage Pro 3D LT Dell Inspiron 7000

Post by Marc Mut » Thu, 15 Apr 1999 04:00:00



> IM having the same problem.( Screen repeated 3 times, I also have a ATI 3D
> rage LT Pro) I tried going to this page as suggested,
> (http://www.fachschatfen.uni-bielefeld.de/physik/leute/marc/X/  )  to read
> what was there. But it won't load. Says there is no such address.?? If
> anyone has a solution to this problem or knows where I can find some info on
> it, it would be greatly appreciated. Thank you.




> > >         Does anybody know what's causing this or more importantly how
> > > to fix it?   Also,  the clocks reported by the Mach64 server are
> > > screwed up.  It only worked once with a clear picture when linux was
> > > first installed using the special inspron X servers. Then,  this
> > > happened.  But Windows 98 works perfectly fine, although it reports
> > > some strange refresh rate.  No apparent visual distortions in windows.

> > Did you check out
> > http://www.fachschatfen.uni-bielefeld.de/physik/leute/marc/X/ ?

> > Marc Mutz

sorry the correct URL is
http://www.fachschaften.uni-bielefeld.de/physik/leute/marc/X
 
 
 

Screen repeated 3 times - ATI Rage Pro 3D LT Dell Inspiron 7000

Post by Thomas Jaege » Sat, 17 Apr 1999 04:00:00


scrambled URL!

correct is:
http://www.fachschaften.uni-bielefeld.de/physik/leute/marc/X/
                               ^^

that's all

CU

Thomas Jaeger  


> IM having the same problem.( Screen repeated 3 times, I also have a ATI 3D
> rage LT Pro) I tried going to this page as suggested,
> (http://www.fachschatfen.uni-bielefeld.de/physik/leute/marc/X/  )  to read
> what was there. But it won't load. Says there is no such address.?? If
> anyone has a solution to this problem or knows where I can find some info on
> it, it would be greatly appreciated. Thank you.




> > >         Does anybody know what's causing this or more importantly how
> > > to fix it?   Also,  the clocks reported by the Mach64 server are
> > > screwed up.  It only worked once with a clear picture when linux was
> > > first installed using the special inspron X servers. Then,  this
> > > happened.  But Windows 98 works perfectly fine, although it reports
> > > some strange refresh rate.  No apparent visual distortions in windows.

> > Did you check out
> > http://www.fachschatfen.uni-bielefeld.de/physik/leute/marc/X/ ?

> > Marc Mutz

 
 
 

1. Dell Inspiron 7000 D300LT notebook/ ATI 3D Rage LT Pro AGP 2X

I am considering purchasing a just announced 300 Mhz
Dell notebook with a 15" TFT display. I want to make
sure that it can run linux (RedHat 5.1). Here are the
details of the machine.

Intel Pentium II 300 Mhz 32K L1/512K L2 cache
ATI 3D Rage LT Pro AGP 2X Video controller with 8M SGRAM
Intel Mobile 440BX AGP Chipset
Texas Instruments PCI 1220 CardBus controller
SoundBlaster Pro compatible ESS Technology Maestro-2
  Audio controller
8GB Ultra ATA hard disk

To the best of my knowledge, the ESS Maestro-2 is not
supported in the 2.0.35 kernel. Sound is not critical
for my needs. I know that ATI 3d Rage is supported by
xfree86. But I don't know about the support for the
LT version of the video controller.

The only bad thing about this notebook is that the
interal (build-in) modem is a winmodem. I can overcome
that by installing a good PCMCIA modem.

Does anyone know about xfree86 support for the "ATI 3D
Rage LT Pro AGP 2X" video controller? Are there any other
things I need to watch out for?

Thanks,
--Atul Chhabra
  914-644-2786

2. Character echo delays under Merge

3. ATI Rage LT Pro - Dell Inspiron 7k

4. g++ include directory

5. Support for ATI 3D Rage LT PRO PCI (LT-AU2U2)

6. Determining File Type (Better 'file' cmd?)

7. HELP: Dell monitor and ATI 3D Rage Pro (English) (Directx)

8. HELP, machine lossing connections.

9. FreeBSD / XFree86 / ATI 3D Rage Pro on Dell motherboard

10. 3D rage lt pro on dell insperon laptop ?

11. Help Please - Dell/ATI 3D Rage Pro

12. ATI 3D Rage LT Pro, 2x AGP

13. ATI 3D Rage LT Pro unsupported by Xfree3.3.5 ?