ld.so.cache has wrong version number

ld.so.cache has wrong version number

Post by LORENZALE VINCENZ » Tue, 29 Apr 1997 04:00:00



I installed Java JDK 1.0.2 on my LINUX 1.2.8 and had to upgrade Libc, ELF
library, X32Lib, Ldso, to get it working.

It works fine now, but since I upgraded Ldso (1.8.10 version in place of
1.6.x) the annoying message "ld.so.cache has wrong version number" comes up
each time ld.so is called by the system.

I tryed to set LD_NOWARN=yes in ENV but the messages is still there.

Can anybody suggest how to get around this problem?

Thanks for any input that may come.

Vincenzo Lorenzale
Seveso (Italia)

 
 
 

ld.so.cache has wrong version number

Post by Mr. TAN » Tue, 29 Apr 1997 04:00:00


Hi LORENZALE VINCENZO

        I also want install JDK on my Linux 2.0, but I don't konw how to
upgrade the Lib files, can you send me a list of the Lib file I should
upgrade, and where can I get it. (I only can get ld.so and libc from
ftp)

Thank's


> I installed Java JDK 1.0.2 on my LINUX 1.2.8 and had to upgrade Libc, ELF
> library, X32Lib, Ldso, to get it working.

> It works fine now, but since I upgraded Ldso (1.8.10 version in place of
> 1.6.x) the annoying message "ld.so.cache has wrong version number" comes up
> each time ld.so is called by the system.

> I tryed to set LD_NOWARN=yes in ENV but the messages is still there.

> Can anybody suggest how to get around this problem?

> Thanks for any input that may come.

> Vincenzo Lorenzale
> Seveso (Italia)

--
o???yH  Leo TANG :)
you can send me a E-mail in following address :)