<Newbie> Trying to configure MetroX, Setup fails while trying to select Keyboard layout

<Newbie> Trying to configure MetroX, Setup fails while trying to select Keyboard layout

Post by Eri » Tue, 24 Feb 1998 04:00:00



I have setup Linux 2.0.31 RedHat 5.0 on an AMD 486DX4-100 MHz VLB
CirrusLogic CL-GD5428 2M Video card & Promise 2300+ EIDE Adapter
What is happening? I have gotten to the config of MetroX and when I
try to select a keyboard other than default it locks up the system.  I
have to do a cold boot at that time.  All my expertise with DOS
systems is useless to me now, and I'd like to join the Unix community
and experiment with other systems.

Thank you in advance for your understanding and help.
Please contact me by E-Mail
Eric Brunelle
Fredericksburg, VA

 
 
 

1. <><><> MOUNTING EXTENDED PARTITION <><><>

I have a 10 GB UDMA IDE drive formatted with Windows.  The first partition
is FAT32, and the second is NTFS.  I can successfully mount the first, but
not the second.  Any ideas?

Suse 7.2 on i86
the drive is mounted on /dev/hdc, and I CAN see hda1, but not hda2

2. chfn?

3. Wanted: <><><> Unix Specialist <><><>

4. SWAP problem upgrading to 7.2

5. LILO help <><><><><><>

6. software to drive storedge L280

7. help: network<->ppp<->Internet, last try

8. Firewalling or SMB error?

9. < < <R u using that SMALL keyboard?> > >

10. A <= ping => B => OK A <= TCP => B => FAILS

11. <Alt>+<key> = <Esc><key> ?

12. *{<><>}*Linux*Screen*Difficulties*{<><>}*

13. << <<anyone using dyn-html?>> >>