True64 Netscape problems

True64 Netscape problems

Post by Dr. Un » Tue, 21 Mar 2000 04:00:00



I downloaded and installed Netscape from Compaq.  I used rpm2cpio to extract
the file, then untared the netscape archive into the proper place. My problem
is when I try to run it I get an error:

netscape: locale `C' not supported.
        Perhaps the $XNLSPATH environment variable is not set correctly?
Warning: locale not supported by Xlib, locale set to C
Warning: X locale modifiers not supported, using default
X Error:  BadAtom
  Request Major code 18 ()
  AtomID 0x0
  Error Serial #79
  Current Serial #84

How can I fix this, I don't think it's due to my method of installing.
The X version I use is XFree86 (complied localy).  Thanks for your help.

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

True64 Netscape problems

Post by Larry Zimmerm » Tue, 21 Mar 2000 04:00:00




Quote:> is when I try to run it I get an error:

> netscape: locale `C' not supported.
>         Perhaps the $XNLSPATH environment variable is not set correctly?

try: export XNLSPATH=/usr/share/locale/en
or whatever language you use.

Larry Z.

 
 
 

True64 Netscape problems

Post by Dr. Un » Thu, 23 Mar 2000 04:00:00






> > is when I try to run it I get an error:

> > netscape: locale `C' not supported.
> > Perhaps the $XNLSPATH environment variable is not set correctly?

> try: export XNLSPATH=/usr/share/locale/en
> or whatever language you use.

> Larry Z.

I tried setting the XNLSPATH variable to /usr/share/locale/<all
languages> and /usr/X11R6/lib/X11/locale/<all languages>, but I still
get the same error.  It keeps complaining that "locale 'C' not
supported."  Isn't locale 'C' pretty much a default.

Sent via Deja.com http://www.deja.com/
Before you buy.