Problems running XF86Setup

Problems running XF86Setup

Post by Tom William » Tue, 16 Nov 1999 04:00:00



Hi!  I'm having problems running XF86Setup on my new Linux 2.2.13 kernel
based glibc-2.1.2 linked Linux system.  I've got Tcl/Tk 8.2.2 built and
when I try to run the XF86Setup that builds with XFree86 3.3.5, it
simply just sites there and does nothing.  No crashes or exceptions.  It
just sits there.  I then use Ctrl-C to kill the process.

I've configured TclTk to use shared libraries and I've setup the
xc/config/cf/xf86site.def file to specify that XF86Setup use the shared
libraries by uncommenting the #define XF86SETUPUSESSTATIC  NO (or
something like that).

Will XF86Setup run with shared Tcl/Tk libraries?

Any help would be greatly appreciated.

Thanks in advance for your time.

Peace.....

Tom Williams

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. XF86Setup runs fine, startx doesn't ???

I can setup my X config with XF86Setup with no problems, I get the X screen
saying "congratulation, you have a running X server". When I startx, the screen
just shows a lot of messages and returns to the command prompt. The messages
don't tell anything faulty, just the screen resolution and other things. Where
can I dig in to solve this ?

-----------------------------------------------------
Answers please in this newsgroup!
This is my real Email:

-----------------------------------------------------

2. how to get the current path of parent shell within a csh script?

3. Help: Unable to run XF86Setup

4. Unix - Frequently Asked Questions (4/7) Digest [Frequent posting]

5. XF86Setup will not run

6. Folding @ Home - distributed computing for Linux

7. unable to run XF86Setup/Apollo Mvp4

8. dynamic PPP and sendmail

9. Please help: Can't run XF86Setup (missing $XF86Setup_startup ?)

10. Error running XF86Setup

11. XF86Setup does not run

12. Error when running XF86Setup

13. XF86Setup dies with "program running on different VTerminal" WHY?