suddenly netscape is locking up

suddenly netscape is locking up

Post by dega.. » Thu, 19 Aug 1999 04:00:00



My RH6.0 system has been working fine from the beginning (a month). In
that time I've installed all the RH updates and compiled a new kernel
(2.2.10), no major difficulties...
Suddenly when I launch netscape (4.61) it locks up, doesn't respond to
clicks and sometimes the entire GUI is hosed, sometimes I can kill -9
it  from a terminal window - occaisonally I have to reboot because of
this. I'm running gnome/enlightenment and this seems like an X problem.
Do other people have this problem and is there something I can do to
make things work the way they used to?
Help...

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.

 
 
 

suddenly netscape is locking up

Post by Bill » Mon, 25 Oct 1999 04:00:00



> My RH6.0 system has been working fine from the beginning (a month). In
> that time I've installed all the RH updates and compiled a new kernel
> (2.2.10), no major difficulties...
> Suddenly when I launch netscape (4.61) it locks up, doesn't respond to
> clicks and sometimes the entire GUI is hosed, sometimes I can kill -9
> it  from a terminal window - occaisonally I have to reboot because of
> this. I'm running gnome/enlightenment and this seems like an X problem.
> Do other people have this problem and is there something I can do to
> make things work the way they used to?
> Help...

> Sent via Deja.com http://www.deja.com/
> Share what you know. Learn what you don't.

I have been encountering the same hassle. I am
running KDE (usually) from Mandrake 6.0 and
Netscape 4.61.

My copy locks on boot IF I am too quick to change
from the opening screen (ie, any keystroke / any
click anywhere). My kludge is to simply wait until
all HD activity has ceased before changing
screens. Apparently Netscape is fussy about having
all of the code for a page loaded before going to
the next one ... although, with Netscape, this can
take a while.:(

If I let the opening screen "settle down" before
advancing to Messenger and then let it settle down
before trying to retrieve mail (a maddening 2-3
seconds :)), it is fine forever afterwards.

I gave up on Kmail because most of my friends are
on AOL and mail to them was beind lost in the AOL
system if I sent it via Kmail but not if I sent it
via Netscape. The sad part is, this lost mail
resulted in a rift between my girlfriend of 4
years and I that has yet to be patched over. This
was 3 months ago.

Bill

I have downloaded NS 4.7 but have not yet
installed it. Perhaps this fixes that
problem??????

 
 
 

1. netscape rpm from compaq + my box = lock lock lock

  I've been having some wierd lockups with the netscape rpm that compaq
released for linux alpha. I'm running a pc164 with two tulip cards in it,
with pppoe. Every once in awhile, I'll crank up netscape and look at a
site only to have my machine lock up amazingly tight. Has anyone seen this
before?

--
---
Eric Jones                    

  If you can't figure out what to remove in the above addy to email me, then
you are a cephalopod.
  Here's a few email addresses to help out the spammers:        

IS YOUR INTERNET BROKED? DOES EMAILING THE NETSCAPE SYSOP NOT FIX IT?

2. Running Linux binaries on Solaris x86

3. Lock ups with SCO and Caps lock

4. Attn: SE Toolkit Users

5. Shape Ups,Men's Shape Ups,Men's Skechers Shape Ups - new styles!

6. disk-based database routine sought

7. Keyboard suddenly locking up in X

8. Console output

9. harddisk suddenly locked?!

10. Am Power Smart UPS daemon around?

11. Netscape has detected a /root/.netscape/lock file????

12. Netscape 1.22 and Netscape 2.0 LOCKS MY MACHINE

13. Netscape dies suddenly on click