CD drive doesn't work under redhat 5.1

CD drive doesn't work under redhat 5.1

Post by Mr Tisdal » Sat, 01 Aug 1998 04:00:00



After upgrading to RH 5.1 when I try to mount my IDE CD drive I get a
message about the kernel not supporting iso9660.  I think I read somewhere
that you  have to recompile the kernel with CD-ROM set to yes, but I don't
want to start fiddling about in all that.  Is there a simple patch of
something I can use?

Thanks,
Neil

 
 
 

CD drive doesn't work under redhat 5.1

Post by Ashwin Biha » Sat, 01 Aug 1998 04:00:00



> After upgrading to RH 5.1 when I try to mount my IDE CD drive I get a
> message about the kernel not supporting iso9660.  I think I read somewhere
> that you  have to recompile the kernel with CD-ROM set to yes, but I don't
> want to start fiddling about in all that.  Is there a simple patch of
> something I can use?

You have to recompile the kernel to get CD-ROM support, its not a matter
of patching the kernel, which even if you did, you would need to
recompile, but its more of a matter of enabling an option in the kernel,
so read the Kernel-HOWTO to find out how..Regards

--
/-----------------------------------------------------------------------------\
|Ashwin Bihari                              University of Massachusetts Lowell|

|Primary   URL: http://welcome.to/linuxresource                               |
|Secondary URL: http://members.xoom.com/abihari                               |
|-----------------------------------------------------------------------------|
| NOTE: The E-mail address on top has been mangled to stop Spam Bots..please  |
|       use the address in this box for replying.                             |
\-----------------------------------------------------------------------------/

 
 
 

CD drive doesn't work under redhat 5.1

Post by Peter Godda » Sat, 01 Aug 1998 04:00:00





>> After upgrading to RH 5.1 when I try to mount my IDE CD drive I get a
>> message about the kernel not supporting iso9660.  I think I read somewhere
>> that you  have to recompile the kernel with CD-ROM set to yes, but I don't
>> want to start fiddling about in all that.  Is there a simple patch of
>> something I can use?

>You have to recompile the kernel to get CD-ROM support, its not a matter
>of patching the kernel, which even if you did, you would need to
>recompile, but its more of a matter of enabling an option in the kernel,
>so read the Kernel-HOWTO to find out how..Regards

That's funny, the atapi CD-Rom drive on my Tecra works ok with 5.1, is
that just a diff between ide and atapi

pete

 Fight Spam! Join CAUCE!  | Peter Goddard

 
 
 

1. RedHat 5.1 Install doesn't find Disk Drive

Hello,

    I'm trying to install RedHat 5.1. My machine has two 540 Meg hard
drives. Identical. When I install, and get to the Disk Druid, it only
allows me to partition the slave drive. Yet, after I install, and boot
(using a floppy) I can access the master drive. I can
partition/repartition it to my hearts content.

    If I boot using the 5.0 boot floppy, I can manipulate both drives.

    One kink in this is that once, I did install 5.0 on the master. And
the computer ran just fine. So I doubt the disk drive went nuts.

    Now, I can't see those partitions with the 5.1.

    I went out and downloaded all of 5.1. and figured out how to install
via NFS. Once I got it working, it works slick!

    How, can I get the master drive. Without that, I won't have as
complete of system as I'd want.

    There's nothing on these disks. So I have no hesitation wiping them
clean. It's just that I don't know what I need to do to get the /dev/hda
disk to be seen during install.

    Thanks in advance,
    Lyndon F. Bartels

2. Linux-based multimedia box

3. RedHat 5.1 doesn't support CD-ROM or FAT32 mounting?

4. misc_register function ?

5. RedHat 5.1 - genhdlist doesn't work

6. FreeBSD JDK 1.3.1_p8 HotSpot not loading from jre/lib/ext???

7. redhat 5.1 doesn't detect SN2000 (NE2000 clone) card

8. Apache ExecCGI command

9. RedHat 5.1 kernel doesn't support mounting CD_ROMs or FAT32?

10. Redhat 5.1 doesn't probe my network card

11. KDE 1.0pre doesn't compile under RedHat 5.1 and SuSE 5.2 (both i386)

12. Modem doesn't disconnect using RedHat 5.1 netcfg

13. MILO and RedHat Linux 5.1 doesn't see my ide harddrive