fvwm - can't load libXpm.so.4

fvwm - can't load libXpm.so.4

Post by Graham Alst » Thu, 22 May 1997 04:00:00



Hi,

When I try and start fvwm I get the error "Can't load library libXpm.so.4.
This file is located in /usr/i486-linuxaout/lib buy when I put this in my path
I still get the same error.
I am using Red Hat 4.1.

Any help would be appreciated.

Thanks


 
 
 

fvwm - can't load libXpm.so.4

Post by Ted Sikor » Thu, 22 May 1997 04:00:00



> Hi,

> When I try and start fvwm I get the error "Can't load library libXpm.so.4.
> This file is located in /usr/i486-linuxaout/lib buy when I put this in my path
> I still get the same error.
> I am using Red Hat 4.1.

Go to the directory were the fvwm executable is and type:
                              #ldd fvwm
If any of the libraries do not match get the correct versions from
Sunsite or RedHat and install them as per instructions.(You may be
better off with pre-compiled binaries). Run ldconfig -v and you should
be all set.

PS:(Get the new Slackware 3.2 from Walnut Creek for a killer Linux setup
with no compatibility problems.)

Regards,

Ted Sikora

ftp/http://tsikora.tiac.net

 
 
 

fvwm - can't load libXpm.so.4

Post by Graham Alst » Tue, 27 May 1997 04:00:00




>Subject: fvwm - can't load libXpm.so.4
>Date: Wed, 21 May 1997 17:47:41 LOCAL
>Hi,
>When I try and start fvwm I get the error "Can't load library libXpm.so.4.
>This file is located in /usr/i486-linuxaout/lib buy when I put this in my path
>I still get the same error.
>I am using Red Hat 4.1.
>Any help would be appreciated.
>Thanks


I tried copying the library files to /usr/lib/X11R6/lib and putting both
paths into ld.so.conf and running ldconfig. Now I get the error:

"/usr/X11R6/lib/libXpm.so.4 is not an ELF file"
"Can't load library libXpm.so.4"

Please help!!


 
 
 

1. Starting fvwm: Can't load libXpm.so.6

I just upgraded my Linux system to all-ELF.  I also upgraded my X
stuff by downloading the XFree86 3.1.2 and FVWM 1.24r binaries
from sunsite.

twm works fine, but I'd rather use fvwm.  If I try to launch fvwm, I get:
"Can't load linXpm.so.6"

But the library _IS_ there in /usr/X11/lib, and the directory is in the path.

Any suggestion?

Thanks,


2. wanted: Information on APC Powerchute cable

3. Netscape can't load 'libXpm.so.4'

4. Help installing SMC EZNet 10/100 card..

5. netscape - can't load library 'libXpm.so.4'

6. How to put new build kernel into Grub

7. Newbie startx problem: can't load library 'libXpm.so.4'

8. Setting up X-windows

9. netscape: can't load library 'libXpm.so.4'

10. can't load library 'libXpm.so.4'...

11. "can't load library 'libXpm.so.4'"

12. netscape error: can't load libXpm.so.4