mpeg movies are fubar, avi plays fine....

mpeg movies are fubar, avi plays fine....

Post by Jonathan Delstrothe » Mon, 08 Nov 1999 04:00:00



Heya...
I'm running Mandrake 6.0, with gnome/enlightenment.
Whenever I try to play a movie compressed in mpeg format, it comes out badly
corrupted, running at very slow framerates, with bad artifacts and coloured
squares all over the place.  The same player plays avis fine.  The mpegs
also play fine under windows.......

Ideas, anyone?
Thanks,
Jonathan
Terminal Linux Newbie

 
 
 

1. Making MPEG movies from AVI?

Hello Everybody,

I have a hauppauge tuner card in my Redhat 6.0 system that i've been using
XawTV with to watch TV.  I've been messing around with the AVI capture
utility 'streamer' to make movies.  I'd like to compress these to MPEG
movies and downloaded 'mpeg2encode'.

I have three problems... the first is I can't get sound with streamer.  I
hear sound when it captures, but no sound when I view the AVI.  Anyone
encounter this and fix it?

The second problem is I can't play the AVI movies under Windows.  I can play
them under Linux (w/o sound), but both realplayer and media player don't
work.

The third problem is I can't figure out how to convert the AVI movies to
MPEG in mpeg2encode.  It wants a parameter file.  I copied one of the sample
parameter files and they all want seperate files for each frame.  Anyone
used this program before?

BTW, once I get this all figured out I want to convert family video to MPEG
movies to ship downstate to the rest of the family.  I have another little
one on the way (i.e. baby) and want to be setup in the next few weeks.

TIA,
Jeff Volckaert

2. Solid state drive for Sun Ultra 2

3. playing *.avi movies

4. WfW, Linux and X

5. noatun not playing mpeg movies

6. Apache: 2nd document comes back unformated!

7. Playing CDi MPEG movies on Linux

8. SLIP or PPP

9. Noatune not playing mpeg movies

10. playing AVI's and xmms-avi

11. Movies, movies, movies!!!

12. AVI-Movies

13. mpeg/avi player