XFree85 3.3.3, RH5.1, and ATI Xpert 98 config problems - help pls !!!

XFree85 3.3.3, RH5.1, and ATI Xpert 98 config problems - help pls !!!

Post by HawaiiBu » Wed, 30 Dec 1998 04:00:00



Aloha everyone,
  I have a problem configuring XFree86 3.3.3.  This is my problem,
basically.  My wife was very nice to me this Christmas, getting me a 19"
SONY Multiscan400PS monitor and an ATI Xpert 98 8 meg PCI video card to go
with it.  That card is supported under XFree86 3.3.3, so I downloaded the
*.rpm files from RedHat. Everything installed correctly (although I had to
use the -force switch on a couple of the files), but when I run the
XF86Setup, I never get to the part where vidtune kicks in.  After the
configuration is completed I get a window telling me that it's trying to
call up the server, which is where I have the problem.
  It never gets the server, in my case, the XF86_Mach64 server, started.
The program always fails at that point.  My monitor has the following specs:

    Hor:     39-94Hz
    Vert:    48-160Hz





    (These are just a few of the higher resolutions my monitor can handle).

If anyone else has a SONY monitor, preferrably the Multiscan400PS (or 500PS)
and have it configured right, please give me some help.  I'll check this
newsgroup, or you can e-mail me at:


                                                                Thanks very
much in advance,

Bud Jones

 
 
 

1. ATI Xpert@Play AGP vs. ATI Xpert@Play 98 AGP

Just wondering if anyone out there is using the either of these cards with
RedHat 5.2 or xfree86 3.3.2.  On RH's compatibility list it says the



What I would really like to know is this : is there a difference between

with RH 5.2.  Any suggestions of other relatively cheap (around $50) video
cards that are agp and work with RH 5.2 (out of the box) would be really
appreciated.
Dan Finn

2. trouble installing Companion CD on Solaris 8 (Intel Architecture)

3. X disp. problems help please ATI Xpert 98 AGP

4. ip masquarding with dynamic ip

5. X display probleams, ATI Xpert 98 AGP, Tatung Monitor HELP!!!!

6. SCO 3.2v4.2 and Compaq EFS

7. HELP: Need Modeline for ATI XPert 98 at 1600x1200

8. Unable to delete route

9. Display probs ATI Xpert 98 AGP, Tatung monitor HELP!!

10. help! Install of ATI XPERT 98

11. PLEASE, HELP: REDHAT 5.1 and X Window with ATI XPERT 98 2X !

12. Problems Installing an ATI XPERT 98

13. ATI Xpert 98 AGP problems in Xwindows