tkHTML loading wrong tk version??

tkHTML loading wrong tk version??

Post by Roscinan » Sun, 02 Jun 1996 04:00:00



  I get errors from tkHTML, saying

Tcl_AppInit failed: wrong version of Tk loaded (3.6) need 4.0

  I don't understand, where's it finding Tk 3.6 when I have 4.0 from
slackware?

  Clues anyone?  :)

~~
 All that is gold does not glitter..                      .
 Not all those who wander are lost..J.R.R.T.        .     /\     .
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~    ._____//  \\_____.
And the knowledge that they fear                 . \\    Rush    // .
is a weapon to be held against them.. N.P.       .   \\  2112  //   .
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~    .  //   /\   \\  .


 
 
 

1. TkHTML - Wrong Tk Version??

  I am still trying to figure out how/why tkhtml sez it's loading the
wrong version of Tk (3.6) when I have 4.0 (which Tkhtml needs)?

  Any clues?

~~
 All that is gold does not glitter..                      .
 Not all those who wander are lost..J.R.R.T.        .     /\     .
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~    ._____//  \\_____.
And the knowledge that they fear                 . \\    Rush    // .
is a weapon to be held against them.. N.P.       .   \\  2112  //   .
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~    .  //   /\   \\  .


2. backup fails after 1 or 2 runs

3. TK/tcl gurus: wrong version of Tk loaded (3.6): need 4.x?

4. Incoming Packet logging...

5. tkHTML - need tk 3.6, got 4.0 => won't work!!!

6. X configuration

7. Time

8. Wrong TK version for "make xconfig"

9. tkHTML version 3.11 binary download

10. Error loading module: wrong version or undefined

11. KFM won't load and claims wrong jpeg lib version

12. Cache has wrong version (unable to load libtk4.0.so.1) ?