What good is Xrootenv.0 ?!?

What good is Xrootenv.0 ?!?

Post by Wes Yat » Sun, 24 Jan 1999 04:00:00



Silly question maybe, but when I was using RedHat 4.2, Xrootenv.0 was important--or it seemed to be.
I  (by my own stupidity) had/wanted to upgrade to 5.1. Everything is OK, but I add a path to
Xrootenv.0 and it doesn't show in "echo &PATH". Any ideas, Have I just missed the boat on something?
Is this a null feature now? Have I forgotten to install something? Everything seems OK.

Thanks and I will search on Dejanews as well!

TaTa
-Wes Yates

reply to :

 
 
 

What good is Xrootenv.0 ?!?

Post by Loren Brooke » Mon, 25 Jan 1999 04:00:00



> Silly question maybe, but when I was using RedHat 4.2, Xrootenv.0 was important--or it seemed to be.
> I  (by my own stupidity) had/wanted to upgrade to 5.1. Everything is OK, but I add a path to
> Xrootenv.0 and it doesn't show in "echo &PATH". Any ideas, Have I just missed the boat on something?
> Is this a null feature now? Have I forgotten to install something? Everything seems OK.

> Thanks and I will search on Dejanews as well!

> TaTa
> -Wes Yates

> reply to :


Xrootenv.0 is not executable, so why do you want it in your path ?
It is used by fvwm or fvwm2 or fvwm95, or all of them ? But it is not
greatly important. If you are using one of these wm's then it will
probably put it back if you delete it say ? or rename it to see what
happens.

Loren

 
 
 

1. How do I stop Xrootenv.0 from happening when I startx?

I just got around to installing Red Hat 4.2 from the August 1997 InfoMagic
CDROMs and notice that I get a file Xrootenv.0 when I startx.  It has
the environment variables which is cool, but I don't need it, so how
do I stop Xrootenv.0 from happening when I startx?  Some commmand line
argument?

thanks,

-lrm

2. Newbie MM Question! Help Please

3. How to make Xrootenv.0 disappear?

4. How to setup Ricochet Modem?

5. Am I a good candidate for Linux?

6. shar source

7. I am interested in suggestions for a good OpenSource C++ IDE

8. RPM and Tarball Etiquette

9. Am I an idiot, or is there just no good backup software?

10. This clone thing...am I stupid, or am I right?

11. I am with the following error, when i am running lilo...

12. Am I touchy? Or am I right?