S3 unknown video chipset

S3 unknown video chipset

Post by Dominique Dal-Pont » Tue, 12 Mar 1996 04:00:00



hello

I have some troubles when I want to configure Xwindows under linux with
my videocard S3 trio 64. when I type the command : X -showconfig, we can
see :

S3 : accelerated server for S3 graphics adaptors(path_level 2)
mmio_928,s3_generic

after entering the chipset and type X -probleonly, we can see
unknown S3 chipset chip_id=0xe1

On the circuit the following is labeld:

s3 trio 64
86c764-p
9506 830883.1

We use XF86R6 3.11, a Pentium computer with PCI-bus.

Thanx in advance,
        Dominique Dal Ponte :-(

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Dominique Dal Ponte  
CRAN                               Tel : (33) 83 91 20 69
Faculte des sciences - BP239       Fax : (33) 83 91 20 30

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 
 
 

1. Help with new S3 video card: S3: Unknown S3 chipset chip_id = 0x31e1 rev. 61

Hello,

For a friend without internet i do have a question.
He has a new bought S3 PCI 2MB (i thought a Trio64) video card and want to
run X now :)

When trying to start X he gets the message:

<snip>
(--) S3: Mode "400x300" needs hsync freq of 48.08 kHz. Deleted.
(--) S3: Mode "480x300" needs hsync freq of 39.56 kHz. Deleted.
(--) S3: Mode "480x300" needs hsync freq of 48.00 kHz. Deleted.
(**) FontPath set to
"/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/Speedo/,/usr/X11R6/lib/X11/fonts/75dpi(--)
S3: Unknown S3 chipset:
chip_id = 0x31e1 rev. 61

 *** None of the configured devices were detected.***

Does anyone know what could be the problem here?

Thanks,

Arjan Filius

--------------------------------------------------------------
Argh!  All right, so how am I supposed to work with Linux when
everything's already been done?!  Can't these people leave some
broken MSDOS like parts so there's problems left to solve!?....

2. xinet telnet connection refused woes

3. s3 trio3d getting "unknown s3 chipset" installing redhat 5.2

4. XFree86 3.2 Desperation!

5. Unknown S3 Chipset Help wanted!

6. Seeking telnet source code

7. HELP: startx says: Unknown S3 chipset

8. A: How to say "Linux"?

9. Q: 86C260 - unknown S3 chipset: chip_id = 0x8c03 rev. 2

10. Unknown S3 chipset

11. Problems with S3 Chips and tech VLB unknown chipset!

12. S3 S3 S3 X X X S3 S3 S3

13. S3 Video Chipset/Swapping Problems