XFree86-4.01-problem

XFree86-4.01-problem

Post by Markus Wetze » Fri, 25 Aug 2000 04:00:00



Hi,

I have a problem with the XFree86-4.0.1-0.43.src.rpm package.
I start to rebuild this package with the command:

rpm --rebuild --targer i686 XFree86-4.0.1-0.43.src.rpm

The compilation seems to work but in the end the last 10 lines are:

Processing files: XFree86-tools-4.0.1-0.43
Finding  Provides: (using /usr/lib/rpm/find-provides)...
Finding  Requires: (using /usr/lib/rpm/find-requires)...
Requires: XFree86 ld-linux.so.2 libc.so.6 libICE.so.6 libm.so.6
libpthread.so.0 libSM.so.6 libX11.so.6 libXaw.so.7 libXext.so.6
libXIE.so.6 libXmu.so.6 libXpm.so.4 libXt.so.6 /bin/sh
libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1) libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
Obsoletes: X11R6-contrib
Processing files: XFree86-xf86cfg-4.0.1-0.43
Finding  Provides: (using /usr/lib/rpm/find-provides)...
Finding  Requires: (using /usr/lib/rpm/find-requires)...
Requires: XFree86 = 4.0.1 Xconfigurator ld-linux.so.2 libc.so.6
libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1)
Obsoletes: XFree86-XF86Setup

So I don't know what the problem is. I tried to compile the original
sources amd it works good, but if I want to install other applications
with rpm I always have to type --nodeps.
I use RedHat 6.1 and I got a XFree86*.i386.rpm but it does not work with
this.

I hop anybody can help me. Thanks a lot,

Markus Wetzel

--
------------------------------
Markus Wetzel