XFree86 with WD90C33 VGA card?

XFree86 with WD90C33 VGA card?

Post by Andreas Zachman » Wed, 05 Mar 1997 04:00:00



is anybody out there successfully using Xfree86 V3.2 with
the following SVGA Card:
        Western Digital, VL-Bus, 2MB, WD90C33, with ICS-5300 DAC ??

If so, I'd be happy to get the corresponding XF86Config mode- and
clock-lines.
I tried the clocks given by `X -probeonly`, tried 'Chipset "wd90c33"'
and/or ClockChip "ics5300", but without any success in resolutions
higher than 640x480.

Thanx in advance
Andreas Zachmann

Institut fuer Programmstrukturen und Datenorganisation
Universitaet Karlsruhe     Tel.:   +49/(0)721/608-4316
Am Fasanengarten 5         Fax:    +49/(0)721/694092

 
 
 

XFree86 with WD90C33 VGA card?

Post by David Moor » Thu, 06 Mar 1997 04:00:00


  is anybody out there successfully using Xfree86 V3.2 with
  the following SVGA Card:
          Western Digital, VL-Bus, 2MB, WD90C33, with ICS-5300 DAC ??

  If so, I'd be happy to get the corresponding XF86Config mode- and
  clock-lines.
  I tried the clocks given by `X -probeonly`, tried 'Chipset
  "wd90c33"'
  and/or ClockChip "ics5300", but without any success in resolutions
  higher than 640x480.

  Thanx in advance
  Andreas Zachmann

  Institut fuer Programmstrukturen und Datenorganisation
  Universitaet Karlsruhe     Tel.:   +49/(0)721/608-4316
  Am Fasanengarten 5         Fax:    +49/(0)721/694092

? If you can get any resolution to work at all that probably means your
card is configured properly.  You should look into the necessary
modelines for your monitor if higher resolution is not working.

--
----------------------------------------------
David Moore
Montgomery Blair High School

http://mmm.mbhs.edu/~dmoore

----------------------------------------------

 
 
 

XFree86 with WD90C33 VGA card?

Post by David Moor » Thu, 06 Mar 1997 04:00:00


  is anybody out there successfully using Xfree86 V3.2 with
  the following SVGA Card:
          Western Digital, VL-Bus, 2MB, WD90C33, with ICS-5300 DAC ??

  If so, I'd be happy to get the corresponding XF86Config mode- and
  clock-lines.
  I tried the clocks given by `X -probeonly`, tried 'Chipset
  "wd90c33"'
  and/or ClockChip "ics5300", but without any success in resolutions
  higher than 640x480.

  Thanx in advance
  Andreas Zachmann

  Institut fuer Programmstrukturen und Datenorganisation
  Universitaet Karlsruhe     Tel.:   +49/(0)721/608-4316
  Am Fasanengarten 5         Fax:    +49/(0)721/694092

? If you can get any resolution to work at all that probably means your
card is configured properly.  You should look into the necessary
modelines for your monitor if higher resolution is not working.

--
----------------------------------------------
David Moore
Montgomery Blair High School

http://mmm.mbhs.edu/~dmoore

----------------------------------------------