XFree86 3.1.2E + Mach64 CT Atlantis

XFree86 3.1.2E + Mach64 CT Atlantis

Post by Christos Ricud » Fri, 19 Jul 1996 04:00:00



After sucessfully upgrading X to 3.1.2E, it detected and used the
Atlantis on-board Mach64 CT.

But, when using the card at 8bpp , at 1024x768 mode, there are
some problems when moving windows or scrolling inside a window - there
is a considerable amount of window ghosting and flicker. Is this a
known problem ?

--


-----BEGIN GEEK CODE BLOCK-----
Version: 3.1

K--- !w--- O !M-- !V-- PS+ PE Y+ PGP !t--- !5 !X R tv+(++) b+++(++++) DI?
D++ G++ e* h* r++ y?
------END GEEK CODE BLOCK------

 
 
 

XFree86 3.1.2E + Mach64 CT Atlantis

Post by Johan Eerti » Sat, 20 Jul 1996 04:00:00


: After sucessfully upgrading X to 3.1.2E, it detected and used the
: Atlantis on-board Mach64 CT.

: But, when using the card at 8bpp , at 1024x768 mode, there are
: some problems when moving windows or scrolling inside a window - there
: is a considerable amount of window ghosting and flicker. Is this a
: known problem ?

 Yes. There are three possible solutions:

 1. Upgrade to 2 Mb video RAM
 2. Select a lower refresh rate (slower dotclock)
 3. There is an option "NO_BLOCK_WRITE" or something that can be enabled.
 Check the FAQ for this one.

--
                                          |                    

                                          |
                                         (0)
                                        / . \
                         x-------------'`___'`-------------x
                            x       O  `(___)'  O       x
                                       /  8  \
            (These are personal opinions, they do not represent NLR's view)

 
 
 

XFree86 3.1.2E + Mach64 CT Atlantis

Post by Mark Tayl » Sat, 20 Jul 1996 04:00:00



Quote:>After sucessfully upgrading X to 3.1.2E, it detected and used the
>Atlantis on-board Mach64 CT.
>But, when using the card at 8bpp , at 1024x768 mode, there are
>some problems when moving windows or scrolling inside a window - there
>is a considerable amount of window ghosting and flicker. Is this a
>known problem ?

How much video ram do you have?  If you have 1Mb you might be well advised
to reduce your resolution to 1024x767 (or something) to give the Mach64
some room to breathe.  I don't know if this will fix your problem
or not but it could be worth a go.  
Look in /usr/X11R6/lib/X11/doc/README.Mach64 for more details.

-----------------------------------------------------------------------
| Mark Beauchamp Taylor  -  physicist trapped in a chemist's body.    |

| Department of Chemistry, University of Bristol, UK                  -------
-----------------------------------------------------| ... It's the future! |
                                                     ------------------------