Window-base Programs

Window-base Programs

Post by #NG HOCK SOON » Thu, 16 Dec 1999 04:00:00



When I telnet from a Sun Solaris Unix workstation ( login using Exceed
under Win98) to another remote workstation and run the Netscape or other
window-based  programs, everything is fine. However, whenever I use
Linux Console, Terminal or root  to telnet to those workstations and try
to run Netscape or other window-based programs, I've obtained the permit
& program run successfully; but without any "Window Display"; in other
words, just a blank screen under Linux Terminal or Console  How to fix
or configure so that we can execute window-base programs successfully.

I've used the below command to configure my local machine:
setenv DISPLAY 155.69.60.114:0 (remote machine address)
xhost +155.69.248.206   (local machine address)
netscape or etc.

Please give some guidances... Thanks a lot..

Best Regards,
Mr. Ng Hock Soon

phone : 65-790 5472

 
 
 

Window-base Programs

Post by Shaun Tanche » Thu, 16 Dec 1999 04:00:00


On Wed, 15 Dec 1999 12:19:11 +0800, #NG HOCK SOON#


>When I telnet from a Sun Solaris Unix workstation ( login using Exceed
>under Win98) to another remote workstation and run the Netscape or other
>window-based  programs, everything is fine. However, whenever I use
>Linux Console, Terminal or root  to telnet to those workstations and try
>to run Netscape or other window-based programs, I've obtained the permit
>& program run successfully; but without any "Window Display"; in other
>words, just a blank screen under Linux Terminal or Console  How to fix
>or configure so that we can execute window-base programs successfully.

>I've used the below command to configure my local machine:
>setenv DISPLAY 155.69.60.114:0 (remote machine address)

Since all the Linux boxes i've seen use bash (not csh) try:
export DISPLAY=155.69.60.114:0

Then echo $DISPLAY

>xhost +155.69.248.206   (local machine address)
>netscape or etc.

>Please give some guidances... Thanks a lot..

>Best Regards,
>Mr. Ng Hock Soon

>phone : 65-790 5472

 http://shaun.tancheff.com/       /?/                 -_-


 
 
 

Window-base Programs

Post by #NG HOCK SOON » Fri, 17 Dec 1999 04:00:00


Hi All!
thanks for your guidance.
I'm using RH 6.0 Gnome. I've tried with both KDE xterm and Konsole also,
both Display and host has been added successfully. However, it still
can't get the display from remote host. The programs are executed but no
window-display. Any further suggestion?

Thanks
Hock Soon

 
 
 

1. Installing windows based programs to a Unix Server

Anyone out there might know anything about when installing windows based
programs to unix's invironment.

In our case we are installing our program to unix server. The files are
installing, but it is cutting all but 3 to 4 letters of the files, and
renaming it with garble. We can actually go in with windows (3.1 or 95) and
rename files to proper content, and the system works fine. If for whatever
reason we have to re-install program, it will copy over the renamed files
back to the 3 or 4 characters and garble setup.
Help!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Thanks

2. Gnome Apps Fail under Xinerama

3. Windows based shell programs

4. v4l: #5 - i2c module updates.

5. get unix x-windows program to start microsoft windows program

6. navigator cache stability BIG problem

7. Windows based ethreal and Cygwin based network application

8. Getting Kwifimanager to work

9. UNIX based vs Window based

10. How to access Windows NT server and windows based PC

11. Programming Windows vs Programming Linux (UNIX)

12. Linux X programming verses Windows programming

13. Looking for X programming help - simple program to list all open windows on a server