X 4.0.3 DGA problem

X 4.0.3 DGA problem

Post by Ku » Tue, 19 Jun 2001 04:06:14



This is xawtv-3.34, running on Linux/i686 (2.4.4)
visual: id=0x24 class=4 (TrueColor), depth=16
visual: id=0x25 class=4 (TrueColor), depth=16
visual: id=0x26 class=5 (DirectColor), depth=16
visual: id=0x27 class=5 (DirectColor), depth=16
x11: 1024x768, 16 bit/pixel, 0 byte/scanline
WARNING: No DGA support available for this display.
WARNING: couldn't find framebuffer base address, try manual
         configuration ("v4l-conf -a <addr>")

help me..T_T

DGA usage..

 
 
 

X 4.0.3 DGA problem

Post by Alain le Sag » Wed, 20 Jun 2001 03:16:41



> This is xawtv-3.34, running on Linux/i686 (2.4.4)
> visual: id=0x24 class=4 (TrueColor), depth=16
> visual: id=0x25 class=4 (TrueColor), depth=16
> visual: id=0x26 class=5 (DirectColor), depth=16
> visual: id=0x27 class=5 (DirectColor), depth=16
> x11: 1024x768, 16 bit/pixel, 0 byte/scanline
> WARNING: No DGA support available for this display.
> WARNING: couldn't find framebuffer base address, try manual
>          configuration ("v4l-conf -a <addr>")

> help me..T_T

> DGA usage..

did you compile Xawtv on XFree4.03 or on an older version? If so, you
should try to recompile it.

Greetz

Alain

 
 
 

1. XFree86 4.0 & DGA problem

Hi,

I installed Xfree86 4.0 on my SuSE 6.3 distribution and DGA won't work
anymore. When I run the dga testprogram it says 'Xlib: Extension
"Xfree86-DGA" missing on display :0.0; Unable to query video extension
version'... It used to work with the original Xfree version that came
with SuSE6.3, but not anymore...
It's hard to find any information on this on the internet, so could
anyone help me out? Why am I having this problem and how can I solve
it?

Thanks,

Jurgen

2. linux and secondary hard drive controller

3. XFree86 DGA extension problems

4. imlib2 - how???

5. xawtv problem: "no DGA support"

6. Netcscape6 not launching

7. DGA problems (please help!)

8. PCI ISDN cards ?

9. vmware: dga and tools problems

10. vmware 'xfree86 DGA extension not loaded' problem under vnc

11. Xfree86-4.o.1a DGA problem on RH7 and neomagic 256av

12. DGA with Voodoo 3 problem

13. DGA problems on 4.0.3 and 4.1.0