ATI Rage LT Pro 2X AGP Card (COMPAQ)

ATI Rage LT Pro 2X AGP Card (COMPAQ)

Post by Yubing Lu » Thu, 17 Dec 1998 04:00:00



Hi,

My new COMPAQ computer (Presario 5600-400MHz) used a new card:
ATI Rage LT Pro 2X AGP

It seems that it is not supported by XFree86 yet, is that true?
Could anyone give me any suggestion about how to install Xterm
in my machine?

Thanks a lot.


Yubing Luo

 
 
 

ATI Rage LT Pro 2X AGP Card (COMPAQ)

Post by Jim Gett » Sat, 19 Dec 1998 04:00:00



> Date: Wed, 16 Dec 1998 09:42:46 -0500
> Newsgroups: comp.os.linux.x
> Subject: ATI Rage LT Pro 2X AGP Card (COMPAQ)
> -----
> Hi,

> My new COMPAQ computer (Presario 5600-400MHz) used a new card:
> ATI Rage LT Pro 2X AGP

> It seems that it is not supported by XFree86 yet, is that true?
> Could anyone give me any suggestion about how to install Xterm
> in my machine?

I recently solved this problem, in my recent explorations of Linux.

I have a Presario 5630 with that chip (essentially or possibly identical
to the system you bought); the graphic chip seems to work fine under XFree86
(use the Mach64 server, and if you look at the XFree86 web site you'll
find you need to set a chipID, as it doesn't correctly autoconfigure the
chip used (send me mail if you get stuck, and I'll dig up my exact
configuration file).

You'll also have to adventure into setting monitor parameters;
the xvidtune application helps alot here.

X Inside is also in the process of releasing (may have already released)
support for this graphics chip on desktops as well, if you want a
supported, faster, server.

The unusual thing about this chip is that it has usually been used in
laptops; it is in the desktop product as it also drives digital
flat panel displays that we sell, and has quite decent performance.
I think the X Inside folks say it is the fastest chip found in laptops
today.
                                - Jim Gettys

--
Jim Gettys
Industry Standards and Consortia
Compaq Computer Corporation
Visting Scientist, World Wide Web Consortium, M.I.T.
http://www.w3.org/People/Gettys/


 
 
 

ATI Rage LT Pro 2X AGP Card (COMPAQ)

Post by XAtm Cli » Mon, 21 Dec 1998 04:00:00


I have a Compaq Presario 5150, and It has an ATI 3D Rage video card. I was
using the standard svga sever for a while. But I could not get very good
performance out of it. I tried to use the Mach64 server becuase when I exit X
windows I see this message...

ATI unknown Mach64 graphics controller detected.
Chip type 4C42 "LB", class 0, revision 0xDC.
PCI interface detected; Block I/O base is 0x1000.
ATI Mach64 video adapter detected.

Does this mean that I should be able to use that server?

Thanks,
Cameron Cooper

 
 
 

ATI Rage LT Pro 2X AGP Card (COMPAQ)

Post by Olof Wolgas » Mon, 21 Dec 1998 04:00:00



> I have a Compaq Presario 5150, and It has an ATI 3D Rage video card. I was
> using the standard svga sever for a while. But I could not get very good
> performance out of it. I tried to use the Mach64 server becuase when I exit X
> windows I see this message...

> ATI unknown Mach64 graphics controller detected.
> Chip type 4C42 "LB", class 0, revision 0xDC.
> PCI interface detected; Block I/O base is 0x1000.
> ATI Mach64 video adapter detected.

> Does this mean that I should be able to use that server?

> Thanks,
> Cameron Cooper

I'm having ATI 3D Rage PRO. I downloaded XFree86_Mach64 3.3.3, and simply used
Xconfigurator and choosed unlisted card, then the Mach64 server. The card was
successfully autodetected. I don't think the card is supported earlier than
3.3.3, it's anyway not supported by 3.3.1.
 
 
 

ATI Rage LT Pro 2X AGP Card (COMPAQ)

Post by tem.. » Wed, 23 Dec 1998 04:00:00




>> I have a Compaq Presario 5150, and It has an ATI 3D Rage video card. I was
>> using the standard svga sever for a while. But I could not get very good

...

Quote:

> I'm having ATI 3D Rage PRO. I downloaded XFree86_Mach64 3.3.3, and simply used
> Xconfigurator and choosed unlisted card, then the Mach64 server. The card was
> successfully autodetected. I don't think the card is supported earlier than
> 3.3.3, it's anyway not supported by 3.3.1.

Had any of you problems with 24 bpp or/and 32 bpp, with that Card; I have

--
mfg Alex
(XWIN Ono-Sendai C7)      (*  more Info on: http://come.to/bialowas *)
Linux-Verbund Arrakis     (*  PGP-Key on: bottom address or finger  *)