Problem with video card

Problem with video card

Post by Darkmoo » Wed, 24 Sep 1997 04:00:00



I used to have an ET4000 and it didn't work with XFree86 in Linux.
I now have an ET6000 and Slackware 3.2 which has a later version
of XFree86 on it.

I think I may have already damaged my monitor (a small red dot appears
in the sam position all the time) and I'm afraid of trying to
configure it again because I might blow up my monitor or something.

So, my questions are:

1. Is ET6000 supported (well)?
2. How do I tune the diplay frequencies and stuff?

I did get it to work once before in 640x480x256 on my ET4000
but I can't get a higher resolution and I can't get more colours
(I was using the SVGA server).

How do I get more colours/higher resolution. BTW, I have 2meg
RAM on my video card (it can do 640x480x16m, 800x600x16m, 1024x768x64k)
And I've tried the 1024x768 mode (or is it 1024x786?) in Windows NT
and it works fine.

I'd appreciate any advice you can give me in this general field.
I'm a begginer at Linux and X-Windows and, really, just unix in general.

Emil.

 
 
 

1. problem with video card (KYRO)

Hello !

I've recently installeed mdk 8.2

the problem is that my video card (PowerVR KYRO I 64 MO) is not detected by
the linux, , so I can't run x serveur ....
If anyone know how to install such a card ... please tell me how to do this
....
(a driver exist but for i686 and mdk 8.1 based on rpm .. it can't be
installed on mdk 8.2)

thanks

simon

2. Slow printing

3. Problems with Video Card configuration

4. Can't make apache 1.3.12 - error compiling mod_include.c

5. Please Help: Problems with video card

6. initialize Solaris 2.x

7. problem with video cards

8. XFree86 4.1.0 problem with Matrox G450 Red hat 6.2

9. Problem with video card with Redhat 5.1

10. Problem with video card

11. Monochrome problems - Dual video card

12. PROBLEM WITH VIDEO CARD

13. Linux on APTIVA 56F : Problem with video card