Fire GL 1000

Fire GL 1000

Post by Dan Metzge » Thu, 10 Sep 1998 04:00:00



Everytime I try to install RedHat 5.1, it locks up when probing my Diamond
Multimedia Fire GL 1000 Pro card. Also, when I try to boot X Widnows, it
kills the video signal. Anyone have any ideas about how I can correctly
configure this?? Thanks

Dan

 
 
 

Fire GL 1000

Post by Achim Oppel » Sat, 12 Sep 1998 04:00:00



> Everytime I try to install RedHat 5.1, it locks up when probing my Diamond
> Multimedia Fire GL 1000 Pro card. Also, when I try to boot X Widnows, it
> kills the video signal. Anyone have any ideas about how I can correctly
> configure this?? Thanks

You need the XFCom_3DLabs server from
http://www.suse.de/XSuSE/XSuSE_E.html

Follow the instructions on that web site.

Achim

 
 
 

Fire GL 1000

Post by G. Hugh SO » Sun, 13 Sep 1998 04:00:00


First, did you use the X server from www.suse.de?

Secondly, do you have AMD K6-2 chip?
Unfortunately, according to the Warning message on www.suse.de,
the X_3DLabs or something still does not work with AMD K6-2.
I myself have that deadly combination.  Therefore, I did not even try
on my setup yet.   I am waiting for anyone's experience.

Has anybody been successful with K6-2 with the Permedia-2
chip?

BTW, are there any other quarks with the AMD k6-2 when running Linux?
I did not know anything till the last minute before I try.

Thanks

--
G. Hugh Song

PS: Please remove NoSpam when replying.

 
 
 

Fire GL 1000

Post by Ervin D. Walt » Sun, 13 Sep 1998 04:00:00


[Posted and mailed]



Quote:> First, did you use the X server from www.suse.de?

> Secondly, do you have AMD K6-2 chip?
> Unfortunately, according to the Warning message on www.suse.de,
> the X_3DLabs or something still does not work with AMD K6-2.
> I myself have that deadly combination.  Therefore, I did not even try
> on my setup yet.   I am waiting for anyone's experience.

> Has anybody been successful with K6-2 with the Permedia-2
> chip?

> BTW, are there any other quarks with the AMD k6-2 when running Linux?
> I did not know anything till the last minute before I try.

I have had absolutely no problems with my K6-2 300 in linux in general
or with my Fire GL 1000 Pro.  The XFCom server works perfectly for
me.  

Erv

--




Women take to good hearted men. Also from.
 -- tagline 1.00 by xopy

 
 
 

1. Ensoniq Audio PCI, Diamond Fire GL 1000 Pro, Toshiba 32x CD-ROM

    I have recently bought a new computer. It was preinstalled with all
the Windows95 stuff.

    I would like to install linux on my machine, but I have encounter
some problem.

    I tried a Slackware 2.0, the above devices are not supported.

    Which distribution should I use so that the above mentioned devices
would be supported?

    Any help would be very much appreciated.

Desmond

2. Why "redirect from"

3. Diamond Fire GL 1000 Pro ... X Windows

4. SONY 535 CD ROM compatability?

5. Fire gl 1000 pro (AGP)

6. Partion information

7. Diamond Fire GL 1000 pro

8. rsh: permission denied

9. Diamond Fire GL 1000 Pro

10. Need help with Fire GL 1000

11. Diamond Fire GL 1000 and XF86_3DLabs

12. Anyone got a working XF86Config file for Diamond Fire GL 1000 Pro

13. Diamond Fire GL 1000