S3 Trio 64 Video Logic Graffix Star 300

S3 Trio 64 Video Logic Graffix Star 300

Post by Daniel Paul Low » Sat, 24 Feb 1996 04:00:00



Trying to get my card working. Yes I've updated to X 3.1.2 Yes I have no clock
chip or Ramdac in my device section. Yes I've tried to get it going at 16bpp
since prior 8bpp had video wrapping problems.
I've tried using VESA compliant videos that match my monitor in case the
monitor uses an usual Horizontal Sync Pulse causing wrapping problems.

It still doesn't work. Are there any wild options. I've been browsing
XF86Config and seen some interesting ones for S3 cards.

Thanks


   X     X
       X
       X
  X       X
    XXX

 
 
 

S3 Trio 64 Video Logic Graffix Star 300

Post by Harald Koen » Sun, 25 Feb 1996 04:00:00



Quote:> Trying to get my card working. Yes I've updated to X 3.1.2 Yes I have no clock
> chip or Ramdac in my device section. Yes I've tried to get it going at 16bpp
> since prior 8bpp had video wrapping problems.
> I've tried using VESA compliant videos that match my monitor in case the
> monitor uses an usual Horizontal Sync Pulse causing wrapping problems.
> It still doesn't work. Are there any wild options. I've been browsing
> XF86Config and seen some interesting ones for S3 cards.

*what* doesn't work?   I'm no visioner.
and pls include your server output!

Harald
--
All SCSI disks will from now on                     ___       _____
be required to send an email notice                0--,|    /OOOOOOO\
24 hours prior to complete hardware failure!      <_/  /  /OOOOOOOOOOO\
                                                    \  \/OOOOOOOOOOOOOOO\
                                                      \ OOOOOOOOOOOOOOOOO|//
Harald Koenig,                                         \/\/\/\/\/\/\/\/\/
Inst.f.Theoret.Astrophysik                              //  /     \\  \