Easy question

Easy question

Post by Tim Bra » Tue, 04 Aug 1998 04:00:00



Exec summary:
 standard board (ATI mach64)
 standard monitor (Sony Multiscan 17se)
 dumb symptom (X comes up fixed at 640x480)

Problem: Where's a good XFree86 FAQ?  XFree86.org seems to be off the
air most of the time... this problem is so dumb and the equipment so
standard
that I'm pretty sure the FAQ would fix me up.

And just in case 3,351 people have seen this already:

startX says:
 (--) Mach64: Maximum allowed dot-clock: 135.000 MHz
 (**) Mode "640x480": mode clock = 25.180
 (--) Mach64: Virtual resolution: 640x480

I have edited XF86Config and run Xconfigurator 619 times and obviously
there's something going on that I Just Don't Get

SuperProbe says:
 Chipset: ATI 888800GX-D
 Memory: 2048 Kbytes
 RAMDAC: Chrontel 8398 15/16/24-bit DAC w/clock
                    (with 6-bit wide yadda yadda
                    (programmable for yadda yadda
 Attached graphics coprocessor:
             Chipset: ATI Mach64
             Memory: 2048 Kbytes

Either help or meta-help would be welcome.

 
 
 

Easy question

Post by Ti Legget » Tue, 04 Aug 1998 04:00:00



> Exec summary:
>  standard board (ATI mach64)
>  standard monitor (Sony Multiscan 17se)
>  dumb symptom (X comes up fixed at 640x480)

> Problem: Where's a good XFree86 FAQ?  XFree86.org seems to be off the
> air most of the time... this problem is so dumb and the equipment so
> standard
> that I'm pretty sure the FAQ would fix me up.

> And just in case 3,351 people have seen this already:

> startX says:
>  (--) Mach64: Maximum allowed dot-clock: 135.000 MHz
>  (**) Mode "640x480": mode clock = 25.180
>  (--) Mach64: Virtual resolution: 640x480

> I have edited XF86Config and run Xconfigurator 619 times and obviously
> there's something going on that I Just Don't Get

> SuperProbe says:
>  Chipset: ATI 888800GX-D
>  Memory: 2048 Kbytes
>  RAMDAC: Chrontel 8398 15/16/24-bit DAC w/clock
>                     (with 6-bit wide yadda yadda
>                     (programmable for yadda yadda
>  Attached graphics coprocessor:
>              Chipset: ATI Mach64
>              Memory: 2048 Kbytes

> Either help or meta-help would be welcome.


First, check to make sure you're editing the right device in the display
section. Make sure it's the accelerated Mach settings you're editing and
not the standard vga or some other device. Ususally it's the very last
thing in the XF86Config file. Also, make sure you virtual is not set to
640x480 because that's what will be your resolution if so (i.e., if you
virtual is less than you actual, virtual is used.) If you're not going
to use virtual, just comment it out. It will use your actual res as
you're virtual then. Good luck.

--
-Ti Leggett



 
 
 

1. Easy question , Easy answer ?

Hi gurus,

I have following question, is there an easy answer ?

My LAN has couple of PC's with WIN95  and one Solaris 2.7 machine.
PCs are configured to share printers, so that I can print from PC1 at
printer of PC2.

I can also ftp, telnet ping,... to Solaris.
Is it possible to configure WIN95's printer to be also network printer for
Solaris ?

Thx ,

Milos

p.s.  If any answer, please send  a copy also to my direct address

2. help with apache on freebsd

3. easy easy question

4. GNU regexp portability

5. help need w/ switch / router easy question

6. Math error?

7. Super easy question about textmode

8. Reading from sockets

9. Very Easy question

10. A couple of easy questions (SUMMARY)

11. New to KDE2, probably easy question

12. Easy Question: Resolution Under X

13. Hopefully easy question...