Setting up an X server on an EPS Laptop

Setting up an X server on an EPS Laptop

Post by Ken Ambros » Thu, 14 Jan 1999 04:00:00



Hello everyone,

I am just starting to use Linux on all of my machines.Unfortunately my
laptop is being a pain.  I've got Redhat 5.2 installed on my EPS laptop
and I can't get X to work right with my monitor.
The monitor shows up as C&T F65548 with SuperProbe and Xconfig.  But no
matter what I try, X always takes 2/3rds of the screen instead of the
whole thing.  Recently I tried using MetroX since I heard that was
developed for laptops but still no luck.  Unfortunately all I know about
the laptop is that it isn't the top of the line from EPS and they've
gone out of business so I can't find out exactly what the chipset is.

Thanks in advance,

Ken

 
 
 

Setting up an X server on an EPS Laptop

Post by pces » Mon, 18 Jan 1999 04:00:00


Quote:> \I am just starting to use Linux on all of my machines.Unfortunately my
> laptop is being a pain.  I've got Redhat 5.2 installed on my EPS laptop
> and I can't get X to work right with my monitor.
> The monitor shows up as C&T F65548 with SuperProbe and Xconfig.  But no
> matter what I try, X always takes 2/3rds of the screen instead of the
> whole thing.  Recently I tried using MetroX since I heard that was
> developed for laptops but still no luck.  Unfortunately all I know about
> the laptop is that it isn't the top of the line from EPS and they've
> gone out of business so I can't find out exactly what the chipset is.

  Have you tried using xvidtune to adjust the
resolution/screensize(orwhatever you call it)?   Methinks it's just some
improper modeline/
screen configuration.