X server setup prob w/ Diamond Virge 3D 2000

X server setup prob w/ Diamond Virge 3D 2000

Post by Nicholas Brig » Fri, 14 Nov 1997 04:00:00



On Thu, 13 Nov 1997 09:24:41 -0600, "Terry Lake"


>Help! I'm having trouble setting up an X server w/ a Diamond Virge 3D 2000
>card.  I'm using Debian 1.3.1.  I've installed/tried the following servers:

>    xserver-svga 3.3-3
>    xserver-s3 3.3-3
>    xserver-s3v 3.3-3

>When running xbase-configure, I've selected the following cards:

>    Diamond Stealth 3D 2000
>    S3 Virge (S3V server)
>    S3 Virge (generic)

>Every attempt ends with the following error:
>    -X11TransSocketUnixConnect:
>     Can't Connect errno=111

>The XF86Config file is empty.  The How to's and man's haven't been any help.
>How can I get this to work?

>Thanks!

I've been having the same problem. I've tried setting my card with and
without a RAMDAC and the various PCI options, but to no avail. I
haven't seen any documentation that mentions this problem. Would
anyone who has a solution post it to this group for everyone to see?
If two of us are having the same problem, there must be more. Also,
it's not a hardware problem, because my card works fine under Windows.

Thanks to anyone who can help.

 
 
 

X server setup prob w/ Diamond Virge 3D 2000

Post by Terry Lak » Fri, 14 Nov 1997 04:00:00


Help! I'm having trouble setting up an X server w/ a Diamond Virge 3D 2000
card.  I'm using Debian 1.3.1.  I've installed/tried the following servers:

    xserver-svga 3.3-3
    xserver-s3 3.3-3
    xserver-s3v 3.3-3

When running xbase-configure, I've selected the following cards:

    Diamond Stealth 3D 2000
    S3 Virge (S3V server)
    S3 Virge (generic)

Every attempt ends with the following error:
    -X11TransSocketUnixConnect:
     Can't Connect errno=111

The XF86Config file is empty.  The How to's and man's haven't been any help.
How can I get this to work?

Thanks!