newbie GS question

newbie GS question

Post by Anthony J Placil » Fri, 20 Mar 1998 04:00:00



I can't seem to get Ghostveiw to print. printcap is properly configured for a
HP Deskjet 540. I know I'm missing something obvious, but I can't seem to fiure
it out. Point me in the right direction, please

Tony Placilla

 
 
 

newbie GS question

Post by Frederick Schmid » Fri, 20 Mar 1998 04:00:00



> I can't seem to get Ghostveiw to print. printcap is properly configured for a
> HP Deskjet 540. I know I'm missing something obvious, but I can't seem to fiure
> it out. Point me in the right direction, please

> Tony Placilla


I don't know, but try these:

is you $PRINTER environment variable set and does ghostview use it?
Does your deskjet speak only PCL, and does your ghostview support it
   or only postscript?  (man ghostview will (hopefully) enlighten you)
   on that

 
 
 

1. gs 2.6.2 reads doc , gs 4.03 does not

Hi folks.

I recently upgraded from gs 2.62 under linux Redhat 4.1  to gs 4.03.The
ghostview previewer version is 1.5 -6. When I try to read a document
with gs 4.03 that I previously read before with gs 2.6.2 , pages with
graphic figures sometimes do not display. Other pages with graphics do
display. It appears that the document was created with xdvi in two
columns with figures.

The symptoms are as follows- when the previewer first loads, it prints a
warning message such as "no gray58". This quickly disappears and the
document tries to read, but there are no catastrophic failures that
bring up the gs interpreter.   Most fonts display OK and the document
text is readable. However, when the first figure is encountered, the
document displays the left most column first, erases it and then
displays the the right column. This page has figures as the captions are
readable. I'm sorry I can't give the interpreters feedbacks as it gave
none.

Another clue might be that gs can not read the check.ps in the examples,
- the intrepreter claims it can not find file cheq.ps, but that file is
is located in the same directory.

When reading a pdf document, most graphics display, however I will
sometimes encounter a blank screen where a graphic should be, Text and
fonts seems to display fine.

Can anyone point me in the right direction to solve this problem?

Thanks in advance for your help.

Bill D.

2. supermicro P5STE and adaptec 1542cf, redhat install problems

3. gs 2.6.2 reads doc, gs 4.03 does not

4. ape from the Ohio Supercomputing Center

5. Increase/Decrease font size under Netscape 4.0x

6. gs 2.6 reads doc , gs 4.03 does not

7. support disk?

8. NEWBIE!: How do i Print from GS (not over LPR!)

9. GS fonts, svgalib questions

10. Debian/GS question

11. Slackware 2.0 questions/problems re free and gs