Any news on DIAMOND VIPER SE VLB (P9100) support?

Any news on DIAMOND VIPER SE VLB (P9100) support?

Post by Bradley Rosenbe » Tue, 04 Jul 1995 04:00:00



I was just wondering if there is any information yet about the ability for
XF86 to support the P9100 chipset.  Has anybody been able to get this card to
work with XF86 at anything better than 300x200 (or whatever) mode?  I would
deal with even just 16 colors if I could get it to work under 640x480!

OH!  I got a disk from Diamond on an SE server for Linux, but it is full of
assembler and c source code, so I have NO idea what to do with it.  If anybody
has used this and has some hints for me, I would greatly appriciate it.

Thanks!

  Bradley M. Rosenberg

 
 
 

Any news on DIAMOND VIPER SE VLB (P9100) support?

Post by Mikael Mannstro » Fri, 07 Jul 1995 04:00:00


I have a DIAMOND VIPER PRO PCI (WeitekP9100) and I can't get it to work even
with mono. There are some comercial drivers for XFree86 for P9100 board. Price
is around $99 in the US.
Where did you get these source codes you are talking about?

--
e-mail:




 
 
 

1. Help with DIAMOND VIPER SE VLB with p9100 chipset

I am a newbie to Linux, and while installing X Windows, I noticed that
it said that the P9100 chip is not supported yet, is that still the
case?  I have read as much as I could of this newsgroup and noticed
other people that are having similar problems as I am, but I could not
find any real solution.  So the first part of my question is:  IS there
a P9100 driver for Diamond chipset yet?  If there is, where can I get
it?

Well, after finding that out, I set up to use the generic SVGA setup
and driver, and where that "works" (meaning, I can actually see my
XClock and Xterms, but nothing much else works.. maybe not video
problem though!!  :)) it is HUGE!!!  It says that the default graphics
will be set to 320X200 !!!  Even though I have it set for standard 640
by 480.. Is there a way to change that default  with the generic
driver?

The only way that I can get it to work like this is to have everything
including the chipset setup as generic, with 2MB of vram (which is what
the card has).

If anyone has any suggestions, could you please either respond here or
email me directly at:


Also, if anyone has gotten their VIPER VLB SE with P9100 chipset to
work with X Windows (I only need it to be 640x480 after all!!) could
you please send me a copy of your XF86Config file in the text of the
message?

Thanks again,
    Bradley M. Rosenberg

2. Referer/Agent log files for Netscape Commerce Server?

3. Diamond Viper SE VLB

4. "Tricking" AIX 4 install program...

5. diamond viper vlb (se) - help!

6. conection problems with suse6.2 KDE 1.1.1

7. Diamond Viper SE VLB

8. WTB: IBM 100TX MCA Card (RS6000)

9. Diamon Viper SE p9100

10. Diamond Viper VLB -- PCI-VLB mixup????

11. linux support for Diamond Viper VLB, etc

12. Diamond Viper VLB support ???