1 computer, 2 video cards

1 computer, 2 video cards

Post by The Brilliant On » Wed, 15 Apr 1998 04:00:00



I am running a Packard Bell F170 with an Intel 166 processor, and 80 meg
of system memory.  This particular system came with the video integrate
on the motherboard.  The chipset is the Cirrus GD5430.  I have install a
PCI video card, which is a Cirrus GD5464.  According to Packard Bell,
there are no switches or jumpers, installing the new card disables the
old video chipset.

OK, so here's the problem:  I have been unable to get XFree86 to run on
my box.  RH 5.0 went on with no hitches, and the XF86Config seemed to
run smoothly, but every time I try to 'startx', it recognizes the
onboard 5430 controller (the wrong one), then gets confused by the 5464
chipset and reports my system as having the 5430 board with an unknown
chipset.  I does see the 4 meg of video ram on the newer card, but will
not allow me to set up X in any of the configurations that I have been
able to come up with.  HELP!!

To reply via e-mail, remove 'nospam.' from the front of my e-mail
address.  Spammers suck.

 
 
 

1 computer, 2 video cards

Post by The Brilliant On » Wed, 15 Apr 1998 04:00:00


I am running a Packard Bell F170 with an Intel 166 processor, and 80 meg
of system memory.  This particular system came with the video integrate
on the motherboard.  The chipset is the Cirrus GD5430.  I have install a
PCI video card, which is a Cirrus GD5464.  According to Packard Bell,
there are no switches or jumpers, installing the new card disables the
old video chipset.

OK, so here's the problem:  I have been unable to get XFree86 to run on
my box.  RH 5.0 went on with no hitches, and the XF86Config seemed to
run smoothly, but every time I try to 'startx', it recognizes the
onboard 5430 controller (the wrong one), then gets confused by the 5464
chipset and reports my system as having the 5430 board with an unknown
chipset.  I does see the 4 meg of video ram on the newer card, but will
not allow me to set up X in any of the configurations that I have been
able to come up with.  HELP!!

To reply via e-mail, remove 'nospam.' from the front of my e-mail
address.  Spammers suck.