Trouble with Trident, try 3.1.2B

Trouble with Trident, try 3.1.2B

Post by Adam J. Teg » Sat, 13 Jan 1996 04:00:00



I was having trouble with the trident video card myself (I have the TGUI9440AGI)

The new server gave me little problems.  Download the new server and view the README.trident file, and it will tell you all of the options.  I posted the working copy of XF86Config to this newsgroup yesterday, just look for it.

Good luck...

--
BCNU...

-----=====( Adam J. Tegen )=====----

--------------------------------------------------------------------------------
Georgia Institute of Technology, Atlanta Georgia, 30332

 
 
 

Trouble with Trident, try 3.1.2B

Post by S Bald » Tue, 16 Jan 1996 04:00:00



> I was having trouble with the trident video card myself (I have the TGUI9440AGI)

> The new server gave me little problems.  Download the new server and view the README.trident file, and it will tell you all of the options.  I posted the working copy of XF86Config to this newsgroup yesterday, just look for it.

> Good luck...

> --
> BCNU...

> -----=====( Adam J. Tegen )=====----

> --------------------------------------------------------------------------------
> Georgia Institute of Technology, Atlanta Georgia, 30332


could you post it again or either email it me
My site was down all weekend and all news was lost basically 8(

cheers


or

or even failing that


 
 
 

Trouble with Trident, try 3.1.2B

Post by Mike Clarks » Fri, 19 Jan 1996 04:00:00



   > I was having trouble with the trident video card myself (I have the TGUI9440AGI)
   >
   > The new server gave me little problems.  Download the new server and view the README.trident file, and it will tell you all of the options.  I posted the working copy of XF86Config to this newsgroup yesterday, just look for it.
   >
   > Good luck...

I tried this XFConfig with 3.1.2A and 3.1.2B and 3.1.2A with no luck -
the SVGA server gives me the same grey vertical lines everyone is
complaining about.  Thats with any combination of the options. I'm
running a 1.2.8 kernel.

Any ideas why it works for some people and not for others? Running the
VGA server works, but the colors and refresh rates drive me crazy.
(BTW, what has changed in the way the default colormap is done with 3.1.2?
All the colors seem to be different from 3.1)

Any ideas how to make it work, or should I just buy Xaccel?

Many thanks,

Mike.
--

York University/CRESS   Ecole des Mines        
North York, Ontario,    3 rue Marcel Sembat    
Canada M3J 1P3          44049 Nantes France     +1 416 560-3365

 
 
 

Trouble with Trident, try 3.1.2B

Post by David Daw » Mon, 22 Jan 1996 04:00:00






>>   > I was having trouble with the trident video card myself (I have the TGUI9440AGI)

>>   > The new server gave me little problems.  Download the new server and view the README.trident file, and it will tell you all of the options.  I posted the working copy of XF86Config to this newsgroup yesterday, just look for it.

>>   > Good luck...

>>I tried this XFConfig with 3.1.2A and 3.1.2B and 3.1.2A with no luck -
>>the SVGA server gives me the same grey vertical lines everyone is
>>complaining about.  Thats with any combination of the options. I'm
>>running a 1.2.8 kernel.

>Same thing here.
>BTW, do you also get the warning message about the library libc.xxxxx
>being one minor verision older? Where can you get the new libc with
>minor version >=7? I checked sunsite, but they just have the one I
>have.

The 3.1.2B Linux binaries were built using a Slackware 3.0 distribution.
The a.out libc it has is libc.so.4.7.2.  Can't the warning message be
ignored?

David
--

The XFree86 Project, Inc                      Phone: +61 2 351 2639
c/- School of Physics,                        Fax:   +61 2 660 2903
University of Sydney 2006 AUSTRALIA
----------------------------------------------------------------------------
You came along for a weekend, but you only stayed for one night.
You took off your hair, you pulled out your teeth.  I almost died of fright.
    -- Deep Purple "Living Wreck"

 
 
 

Trouble with Trident, try 3.1.2B

Post by Artlite - Gavin Donaldson-Sel » Tue, 23 Jan 1996 04:00:00


I'm having the same stripe problems. I saw the Libc warning, upgraded to the
new library, with no affect. I am getting utmp warnings though both with
the svga driver, and the vga16 driver - which does work.

Gavin