Enlightenment (again)

Enlightenment (again)

Post by Xtac » Fri, 15 May 1998 04:00:00



Ok, i have a slakware system and enlightenment never wants to compile,
and i've tried the rpm versions and they just die, so i was wondering if
anyone knows where i can get a *statically linked* version of
enlightenment.

Thank you.

--
Beneath this stone a * lies,
For her life held no terrors.
A * born, a * died:
No hits, no runs, no errors.

 
 
 

Enlightenment (again)

Post by roo » Sat, 16 May 1998 04:00:00


You can get some needed information that might help your plight with
Enlightenment.  It sounds like a general library problem and that you're trying
to mix and match binaries with libraries that won't support them.

Your answers _might_ be here: http://www.heave.to/e14.html

This document relates to the newer version; however, you may find the advice it
gives on setup problems that I think you're encountering cannot be beat.

 
 
 

1. Enlightenment again

greets

Uhm, I hate to hammer, but is there no one with enlightenment installed?
If you want to help me on this, please check my message above.

Sorry for insisting, but the screenshots just look awsome ;)

see ya, Tobe

2. FAQ-modem install?

3. Building Glibc 2.1.2 again, again and again

4. Su with password in script securely.

5. Splitting c.o.l Again, and Again, and AGAIN!!!

6. SCSI ZIP drive

7. Again, again, and again

8. FreeBSD vs Linux

9. LinuxMall spams again and again and again...

10. I need Enlightenment on Enlightenment

11. PPP again, and again, and...

12. System restart again and again automatically

13. GNORpm On again off again...