WP Office 2000 won';t run with rh 7.1

WP Office 2000 won';t run with rh 7.1

Post by Jim » Fri, 01 Jun 2001 01:17:49



I cna make WordPerfect Office 2000 run with RH 7.0 using the install
script, but no luck with 7.1. I get an error message related to WINE.
has anyone dealt with this?

TIA
Jim

 
 
 

WP Office 2000 won';t run with rh 7.1

Post by Steve Bradle » Fri, 01 Jun 2001 11:53:33



> I cna make WordPerfect Office 2000 run with RH 7.0 using the install
> script, but no luck with 7.1. I get an error message related to WINE.
> has anyone dealt with this?

> TIA
> Jim

Jim,
        Post the message.  WPO runs fine for me under RH7.1, with both the
standard Corel Wine and the latest CVS.  If you're getting just a general
error about not being able to start, there's probably a stale wineserver
entry in your $HOME/.wpo2000 directory.  Delete it (or just delete the
entire directory) and try again.

There's also a new install (and uninstall) script on the corel linux pages.
 That might solve your problem if you uninstall what you've got and
reinstall with the script.

BTW, there is a newsgroup just for WPO2000.
The newserver is: cnews.corel.com
The group is: corel.wpoffice.office2000-linux

You'll probably get more responses there, since it's devoted just to WPO.

--
Steve Bradley


 
 
 

1. Netgear FA411 ethernet pcmcia card won't run in RH 7.1

Help!?

I am a newbie so be gentle ;)
I have a Toshiba Satellite 110CS on which I have installed RH 7.1.  I have
a Netgear FA411 ethernet card (says on box it is supported by Linux, haha)
and I can't get it to run.  I was able to install RH 7.0 at first and was
able (with help of a friend) to use the pcmcia card to download the
contents of both RH 7.1 cds and installed an upgrade to 7.1.  As soon as we
completed the installation we could never again get the card to work.  
Everytime the machine boots up I get an error when it comes to "Bringing up
interface eth0" it fails and says Insmod: Hint: insmod errors can be caused
by incorrect module parameters, including invalid IO or IRQ parameters"

I have tried using tsetup (toshiba laptop cmos setup) to change the
external serial port to Com2, Com3 etc and finally disabled to prevent any
potential interrupt conflicts.  I have spent a couple of days researching
this on the net and with my friend and still have not found an answer.  If
anybody has any suggestions I would greatly appreciate it.  Thanks

Darin
--
If you want to reply by email just  lose the  n-o-s-p-a-m

2. Help! Configuring Xfree86 for S3 chip..

3. Corel Office 2000 on RedHat 7.1

4. Archie

5. Corel WP Office 2000 - questions

6. Do multiple Apache servers share text segment?

7. WP Office 2000 printing

8. simple sh question

9. dual boot windows Me and RH 7.1 using system commander 2000

10. WP 8 under RH 7.1

11. ? WP bit in RH 7.1 beta ?

12. redhat 7.1 and win 2000

13. Newbie- RH 7.1 won't boot