Diamond Viper SE setup problem

Diamond Viper SE setup problem

Post by ziga.kran.. » Sun, 13 Aug 1995 04:00:00



I am trying to set up XFree86 3.1.1 with Diamond Viper SE VLB card.
If anyone has succesfully done the setup, I would greatly
appreciate some advice.
        .
        Ziga
 
 
 

Diamond Viper SE setup problem

Post by Thomas Roe » Sun, 13 Aug 1995 04:00:00


Quote:>I am trying to set up XFree86 3.1.1 with Diamond Viper SE VLB card.
>If anyone has succesfully done the setup, I would greatly
>appreciate some advice.

The Viper SE has a P9100 chip. The XF86 server don't support this
chip. You might want to check out commercial vendors support.

- Thomas
--
-------------------------------------------------------------------------------

das Leben ist schoen,                   #include <sys/pizza.h>
was ist daran nicht zu verstehn ?

 
 
 

Diamond Viper SE setup problem

Post by Trevor Jone » Tue, 15 Aug 1995 04:00:00


The Viper SE is not supported by Xfree86 yet.  I have an SE also, and bought
the AcceleratedX 1.2 commercial server, and it works perfectly.

Go to http://www.xinside.com for info.

 
 
 

1. Problem with MetroX and Diamond Viper SE/PCI

I just installed REDHAT Linux 4.0 (Colgate) with MetroX.  However, when I
startx, is starts, but shows really ragged edges on all of the boxes, and
the fonts are messed up.  I have tried many different settings with
resolution, etc, but to no avail.

Has anyone seen this problem before.???

--
Rich Minear
Network Adminsitrator
AMC Theatres

"AMC Theatres....THERE IS A DIFFERENCE !"

2. mount difficulty

3. Diamond Viper SE VLB

4. CRC errors - system halted

5. Any news on DIAMOND VIPER SE VLB (P9100) support?

6. Redhat 7.3 cannot boot on my thinkpad 600E after upgrading from 7.2

7. Diamond Viper *SE* video card (PCI)

8. swap, internal errors with gcc 2.6.3 and slackware 2.3

9. diamond viper vlb (se) - help!

10. Help with DIAMOND VIPER SE VLB with p9100 chipset

11. Diamond Viper SE and SVGA driver

12. Diamond Viper SE VLB