Configure XFree86 3.9.18 for S3 Savage 4

Configure XFree86 3.9.18 for S3 Savage 4

Post by fk.. » Fri, 25 Feb 2000 04:00:00



Hello

I would like to get XFree86 3.9.18 with my S3 Savage working. Compiling
the lot went *quickly* but I cant find enough information about how to
set up the XF86Config file. Specially in the section Device I dont
know which driver I have to choose. The MGA from the example file does
not work ;) Did anybody succeed  with that card and send me a copy of
the config file or is there somewhere some more information about it?

I have got a AMD K6-2 System, 128MByte Ram, 20GByte Hard Disk, Suse
6.3, BT 484 TV Tuner

Thanks in advance

Frank

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

Configure XFree86 3.9.18 for S3 Savage 4

Post by Tim Robert » Sat, 26 Feb 2000 04:00:00



>I would like to get XFree86 3.9.18 with my S3 Savage working.

To do so, you'd have to write the driver.  There is no Savage support in
the 3.9 servers, and it probably won't be completed by the time 4.0 is
released in March.
--

  Providenza & Boekelheide, Inc.

 
 
 

Configure XFree86 3.9.18 for S3 Savage 4

Post by Adam K Kirchhof » Sat, 26 Feb 2000 04:00:00




>>I would like to get XFree86 3.9.18 with my S3 Savage working.
> To do so, you'd have to write the driver.  There is no Savage support in
> the 3.9 servers, and it probably won't be completed by the time 4.0 is
> released in March.
> --

>   Providenza & Boekelheide, Inc.

Tim,

        It's nice to see you still* around this newsgroup :-)  Do you know if anyone is working on even a 2D driver for the Savage4?  How about a 3D driver?

Adam Kirchhoff

--

 
 
 

1. xfs and xfree86 3.9.18

I just installed xfree86 3.9.18 on a redhat 6.1 system. During bootup it
says it failed to start xfs could not load shared library libXfont.so.1 I
checked and libXfont.so.1 is linked to libXfont.so.1.3 any ideas what may be
wrong or what I need to change to make it work?
TIA
Brad

2. linux gateway questions

3. XFree86 3.9.18 and Voodoo Banshee

4. copy httpd binary

5. XFree86 3.9.18, VooDoo2/RivaTNT2

6. Problems with install using Slackware 2.1.0.

7. Xfree86 3.9.18 + Riva TNT and Quake 3

8. Upgrade Slackware 3.3 to 3.4

9. 3.9.18 frustration

10. 3.9.18 Mulithead with ATI Cards

11. 3.9.18 + twin Matrox G200

12. 3.9.18 build errors?

13. Xfree 3.9.18 and deadkeys :(