Netscape 3.0x and 'Can't resolve symbol'

Netscape 3.0x and 'Can't resolve symbol'

Post by Marc Roger » Mon, 26 Aug 1996 04:00:00



Ok time to ask for assistance.

I cannot get Netscape ver 3.0 or any of the 3.0 betas to start under
XFree86. Ver 2.02 works great. When I install Ver 3.0 etc. and then try and
start a netscape session I get the following message: can't resolve symbol
'XKBLookupKeySym' and it exits with an error. I have plced all the files
where they should be including the xkbd file. I have read the readme file
and all the files are placed in the proper spot, but still the error. WHAT
GIVES. Please e-mail below as I would like to know what I am doing wrong.
Thanks in advance. I am using REDHAT 3.0.3 and XFree86 3.1.2E.
--
Marc Rogers
Dept. of Psychology
University of Manitoba

 
 
 

Netscape 3.0x and 'Can't resolve symbol'

Post by David L. Johnso » Mon, 26 Aug 1996 04:00:00



> Ok time to ask for assistance.

> I cannot get Netscape ver 3.0 or any of the 3.0 betas to start under
> XFree86. Ver 2.02 works great. When I install Ver 3.0 etc. and then try and
> start a netscape session I get the following message: can't resolve symbol
> 'XKBLookupKeySym' and it exits with an error. I have plced all the files
> where they should be including the xkbd file.

Well, if so you shouldn't get this error.  So, something's fishy.  First
guess would be that the keysym file you installed was placed in the
wrong place (somewhere where netscape is not looking for it, or it has
bad permissions.  run "strace netscape" to check.

--


Department of Mathematics               http://www.lehigh.edu/~dlj0/dlj0.html
Lehigh University
14 E. Packer Avenue                     (610) 758-3759
Bethlehem, PA 18015-3174