Rage Fury 128 with Xfree86 3.3.6

Rage Fury 128 with Xfree86 3.3.6

Post by Catalin Boteza » Mon, 03 Apr 2000 05:00:00



I have a Rage Fury 128 video card and Red Hat 6.1
I downloaded XFree 3.3.6 and managed to start  xWindows but I can't read
anything everything looks like barcodes(vertical lines) like something
is wrong with the fonts.
Can anybody give me an advice?

thank you
Catalin Botezan

 
 
 

Rage Fury 128 with Xfree86 3.3.6

Post by simon_wer.. » Tue, 04 Apr 2000 04:00:00




> I have a Rage Fury 128 video card and Red Hat 6.1

Suse have written a XServer for the 128 chipset
http://sdb.suse.de/sdb/en/html/cg_rage128.html

Simon Werner

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. rage fury 128 and XFree86 3.3.6

please help! i have an ati rage fury 128 video card and so i had to download
XFree86 3.3.6 which has support for it. after installing the XFree86,
everything worked fine but the fonts were unreadable..like bar codes! i was
told that there's a patch for this but i don't know where to get it or how
to install it..please help.

2. Linux & Jesus

3. Xfree and ATI All-in-wonder 128 or ATI Rage fury 128

4. init hangs after trying to uninst Postgres with rpm

5. Linux & ATI RAGE FURY (RAGE 128 cards)

6. Running xplanet on RH 9?

7. Rage Fury Pro (Rage 128 Pro) don't work under SuSE 6.1

8. 2.2.5 kernel panic after adding RAM

9. Linux & ATI RAGE FURY (RAGE 128 cards)

10. Rage Fury (Rage 128) Problems

11. 16MB ATI Rage 128 Ultra (Rage 128 Pro Ultra)

12. XF86 driver/setup for ATI Rage Fury 128 AGP