ATI XPERT@PLAY PCTV PROBLEM

ATI XPERT@PLAY PCTV PROBLEM

Post by David Skingsle » Thu, 13 Aug 1998 04:00:00




different problems.

The first involved running xinit and then only getting a black screen
with no indication of a problem from X.  I have read the FAQ and this
says that the only known problem is when there is a TV cable connected
and there is not.

The second is a screen not found error.  I have looked through the X
output and there is nothing unusual.

Has anyone seen these problems before and managed to solve it?


graphics card.

Thanks in advance for any help.

David.

Any opinions are mine and not necessarily shared by my employer.

 
 
 

ATI XPERT@PLAY PCTV PROBLEM

Post by David Skingsle » Thu, 13 Aug 1998 04:00:00


Sorry went to sleep when writing this.  I should have added I am using
RedHat 5.1 which runs XFree86 3.3.2.

David.



> different problems.

> The first involved running xinit and then only getting a black screen
> with no indication of a problem from X.  I have read the FAQ and this
> says that the only known problem is when there is a TV cable connected
> and there is not.

> The second is a screen not found error.  I have looked through the X
> output and there is nothing unusual.

> Has anyone seen these problems before and managed to solve it?


> graphics card.

> Thanks in advance for any help.

> David.

> Any opinions are mine and not necessarily shared by my employer.


 
 
 

1. ATI Xpert@Play AGP vs. ATI Xpert@Play 98 AGP

Just wondering if anyone out there is using the either of these cards with
RedHat 5.2 or xfree86 3.3.2.  On RH's compatibility list it says the



What I would really like to know is this : is there a difference between

with RH 5.2.  Any suggestions of other relatively cheap (around $50) video
cards that are agp and work with RH 5.2 (out of the box) would be really
appreciated.
Dan Finn

2. Transparent Proxy and UDP

3. Linux Xfree86 runs on LX | VP-3 AGP motherboard slot with ATI Xpert@Play | Xpert@Work

4. AIX Based FTP Client w/ SSL 3.0

5. ati agp xpert98 8MB the same type as ati agp xpert@play 8MB 3D rage pro?

6. Thanx for egrep help

7. Problems - ATI Xpert@Play and XFree86 3.3.3.1-1.1

8. How to make a completely static app

9. x86: ATI xpert@play and AB2 install problems

10. Frame buffer problems on ATI (XPert@Play) system from pre5 to pre7ac7

11. Problem with ATI Xpert@Play Rage 3D pro

12. problems with ATI Xpert@play under XF86!

13. X setup problem on ATI XPERT@Play