help: linuxconf-1.12r5-6rh RPM won't install without libgd.so.1

help: linuxconf-1.12r5-6rh RPM won't install without libgd.so.1

Post by a.. » Fri, 23 Jul 1999 04:00:00



I'm trying to install Gnome 1.0 on a RedHat 5.1 Linux machine.
When I try to install the Gnome RPMs, it say:

failed dependencies:
   linuxconf < 1.12 conflicts with gnome-linuxconf-0.22-0.1
   libgnome.so.0 is needed by gnome-graphic-0.13-10
   libgnomeui.so.0 is needed by gnome-graphic-0.13-10

I tried to upgrade to linuxconf-1.12r5-6rh (RedHat 5.2) or *-1.14-14r4-
4 (RedHat 6.0) and they both want libgd.so.1

My question is (I think) where do i find libgd.so.1?  What package is
it in, or where can I find it?  Or can I work around this--short of a
whole new upgrade installation?

Thanks.  I always feel bad posting questions and never being able to
give answers, but I reconcile myself (this time at least) thinking that
maybe someone else will benefit.

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.

 
 
 

help: linuxconf-1.12r5-6rh RPM won't install without libgd.so.1

Post by a.. » Fri, 23 Jul 1999 04:00:00


I'm trying to install Gnome 1.0 on a RedHat 5.1 Linux machine.
When I try to install the Gnome RPMs, it say:

failed dependencies:
   linuxconf < 1.12 conflicts with gnome-linuxconf-0.22-0.1
   libgnome.so.0 is needed by gnome-graphic-0.13-10
   libgnomeui.so.0 is needed by gnome-graphic-0.13-10

I tried to upgrade to linuxconf-1.12r5-6rh (RedHat 5.2) or *-1.14-14r4-
4 (RedHat 6.0) and they both want libgd.so.1

My question is (I think) where do i find libgd.so.1?  What package is
it in, or where can I find it?  Or can I work around this--short of a
whole new upgrade installation?


Thanks.  I always feel bad posting questions and never being able to
give answers, but I reconcile myself (this time at least) thinking that
maybe someone else will benefit.

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.

 
 
 

help: linuxconf-1.12r5-6rh RPM won't install without libgd.so.1

Post by Laurent Jacquo » Sat, 24 Jul 1999 04:00:00



>I tried to upgrade to linuxconf-1.12r5-6rh (RedHat 5.2) or *-1.14-14r4-
>4 (RedHat 6.0) and they both want libgd.so.1

>My question is (I think) where do i find libgd.so.1?

I think it's in libgdk*
try www.gnome.org to get it.
Laurent
 
 
 

1. failed dependencies of linuxconf-1.12r5-6rh

Hi,
I just have installed my RH-5.2. I would like install the
"linuxconf" package :
#rpm -ivh linuxconf-1.12r5-6rh.i386.rpm
failed dependencies:
        libgd.so.1 is needed by linuxconf-1.12r5-6rh

But I can't found "libgd.so.1" in my RH5.2 (downloaded all
from ftp site)!!! Where could I download this file ?
Thanks for any help.
___________________________________________________________
NGUYN-DAI Quy
LTAS-Mcanique de la Rupture, Universit de Lige, Belgique.
Tl.:0032-4-366.92.41 (Service) 349.15.29 (Domicile)
Fax.:0032-4-366.93.11
http://isis.ltas.ulg.ac.be/dang/who/quy.html

2. DMA and PCI bus mastering

3. Can't install linuxconf ("libgd.so.1 missing")

4. POST error

5. Missing libgd.so.1(linuxconf)& "not signed" Cups package

6. vi acts weird

7. linuxconf - libgd.so.1 not found

8. Kernel installation

9. Installed enlightenment with rpm -Uvh --force --nodeps *.rpm, but it won't run.

10. RPM won't install glibc rpm errata for 5.2

11. Dumb question! How to install Rpms without rpm?

12. Installing RPM without RPM!

13. rpm upgraded - kpackage won't read packages.rpm