How Can I Exit The X-Server?

How Can I Exit The X-Server?

Post by J.O. Ah » Wed, 18 Jun 2003 03:22:01




> hi everyone!

> I am trying to install the "NVIDIA Drivers" and I keep getting the error
> "Exit the X-Server before installing NVIDIA DRIVERS". I am a newbie and do
> not know how to exit the X server completely. My RedHat 9.0 is configure to
> start X server automatically. I have tried the following:

> 1) Ctrl + Alt + Backspace       ==>     To kill the X server
> 2) Ctrl + Alt + F1              ==>     To switch console
> 3) Ctrl + Alt + F6              ==>     To switch console

> All with no good result.

> The first work but didn't exit the X server completely.

> Can anyone help me?

> -- Stan

This is really a question for comp.os.linux.x, which is a newsgroup to cover
the X11 server/client (Xfree86).

Just open a xterm, type:
su
<enter the root password>
/sbin/init 3

  //Aho

 
 
 

How Can I Exit The X-Server?

Post by Stanley Omoregi » Wed, 18 Jun 2003 21:58:16




>> hi everyone!

>> I am trying to install the "NVIDIA Drivers" and I keep getting the error
>> "Exit the X-Server before installing NVIDIA DRIVERS". I am a newbie and
>> do not know how to exit the X server completely. My RedHat 9.0 is
>> configure to start X server automatically. I have tried the following:

>> 1) Ctrl + Alt + Backspace       ==>     To kill the X server
>> 2) Ctrl + Alt + F1              ==>     To switch console
>> 3) Ctrl + Alt + F6              ==>     To switch console

>> All with no good result.

>> The first work but didn't exit the X server completely.

>> Can anyone help me?

>> -- Stan

> This is really a question for comp.os.linux.x, which is a newsgroup to
> cover the X11 server/client (Xfree86).

> Just open a xterm, type:
> su
> <enter the root password>
> /sbin/init 3

>   //Aho

hi Aho!

Thanks!

It works. I'm really glad.

-- Stan

 
 
 

1. Random X server exits on 2.6 ("POLLHUP received, about to exit")

I'm running Solaris 2.6 on a SPARCstation 5/110 and periodically (too
often for comfort--like once every day or two) my CDE session will go
away and I'll be kicked back out to dtlogin.  

Right before this happens, I get a message printed on the console
saying, "POLLHUP received, about to exit."  I've groped around through
/var/adm and $HOME/.dt/sessionlog for any log files that may point out
what's going on.  I've also run 'strings' on the stuff in /usr/dt/bin
to try to figure out what's causing the problem, with no success.  

At the time this happens, the only things running are a couple of xterms,
netscape 4.03, and dtaudio.

Has anyone seen a problem like this?  Any suggestions?

Thanks for any help,
-keith

--
keith edwards                                   "Too many web designers,
xerox palo alto research center                  not enough comets."

2. compile problem

3. Xvfb X-server emulator and Oracle 11i reports server

4. Cant install Star Office from RedHat6.0 Apps. CD

5. Net Bandwith: X-Server vs PC Client/Server

6. RedHat 6.1 Linux And PPP Problems

7. How to run the X-Server & FREEBSD as an Internet Server.

8. need help on installation

9. It's not bad canned meat...

10. Canned Proxy URLs to Filter

11. CGI: apache canned response

12. For those of you tired of canned distributions...