Suse 7.3 font problem with xfig

Suse 7.3 font problem with xfig

Post by Jung » Thu, 07 Nov 2002 10:10:59



Hello.

I am using Suse 7.3, and my wm is KDE.
In the xfig, the text font doesn't change when I changed size or font
family.

Please let me know solution about this.

Jung.

 
 
 

Suse 7.3 font problem with xfig

Post by Brian V. Smi » Sat, 21 Dec 2002 06:47:16




>Hello.

>I am using Suse 7.3, and my wm is KDE.
>In the xfig, the text font doesn't change when I changed size or font
>family.

>Please let me know solution about this.

Try the newly released xfig 3.2.4.  It is a bit looser about font names
because vendors are using different "foundry" names these days, e.g. URW
instead of Adobe, etc.
You can find it at ftp://epb.lbl.gov/xfig   There are binary RPMs and
source tar files for both xfig and transfig.

--
---------------------------------------------------------------

Lawrence Berkeley National Laboratory
I don't speak for LBL; they don't pay me enough for that.
Check out the xfig site at http://www-epb.lbl.gov/xfig

 To the optimist, the glass is half full. To the pessimist, the  
 glass is half empty. To the engineer, the glass is too large.

 
 
 

1. No Font-AA in KDE 3.0.2 on SuSE 7.3

I just updated to KDE 3.0.2 on my SuSE 7.3 box, and it appears that Font
anti-aliasing and alpha-blending (icons etc.) does not work anymore! In KDE
3.0.1 it still worked (RENDER extension is available). I'm using the
packages from a SuSE FTP-mirror.

        Arne

--
Want to break the shell and cut the puppet strings
With our primal scream that echoes back inside

[--- PGP key available on http://www.root42.de/ ---]

2. Exceed and Linux?

3. Searching for Linux SUSE 7.3 Fonts

4. 3c509B-TP (1994) vs. 3c509TP (1992)

5. Help needed: Font Anti-Aliasing under SuSE Linux 7.3 (KDE 2.2.1) no longer works

6. Stop ftp from closing control connection after 900 seconds?

7. Why is SuSE updates for 7.3 older than 7.3?

8. Legato Networker

9. problems installing Suse 7.3 on new computer - system hangs - blank screen - HW problem?

10. 43P 140 SuSE 7.3, Was: IBM RS/6000 43P 140 SuSe v7.3 PCI Graphic Card

11. problem with mysqladmin on suse 7.3

12. NFS problems w/ SuSE 7.3

13. Install problem in SuSE Linux 7.3