Mouse problem since RedHat6.2, Couldn't solve it !!!!

Mouse problem since RedHat6.2, Couldn't solve it !!!!

Post by Sabri Dilm » Thu, 08 Nov 2001 13:02:46



Mouse problem since RedHat6.2, Couldn't solve it !!!!

I have a Logitech mouse connected to the PS/2 port. The pointer goes to the
left top corner of the screen every couple
of seconds and it seems also that it simulate button clicks. I tried a
Microsoft button and the same thing happened.
It's really frustrating as i can't control the mouse and sometimes it open
some windows due to this simulated button clicks.

I tried this on RedHat 6.2, 7.0, 7.1, 7.2 and Mandrake 8.1 and couldn't get
the
mouse to work correctly. I have no clue on what to do to fix the problem.
The
mouse work fine with Windows 98, 2000.

An insight on what the problem is and how to solve will be appreciated.

Sabri Dilmi

 
 
 

Mouse problem since RedHat6.2, Couldn't solve it !!!!

Post by Stuart D. Gathma » Fri, 09 Nov 2001 04:41:41




> Mouse problem since RedHat6.2, Couldn't solve it !!!!

> I have a Logitech mouse connected to the PS/2 port. The pointer goes to
> the left top corner of the screen every couple of seconds and it seems
> also that it simulate button clicks. I tried a Microsoft button and the
> same thing happened. It's really frustrating as i can't control the
> mouse and sometimes it open some windows due to this simulated button
> clicks.

> I tried this on RedHat 6.2, 7.0, 7.1, 7.2 and Mandrake 8.1 and couldn't
> get the
> mouse to work correctly. I have no clue on what to do to fix the
> problem. The
> mouse work fine with Windows 98, 2000.

I have the same problem with a plain microsoft mouse, and a Genius
NetMouse.  Both mice work properly with Win95 on the PS/2 port and with RH62
when connected to a COM port with an adaptor.

Either the mouse or the X server is changing behaviour based on which
port is in use.  Why?  Is there a workaround?

--

Business Management Systems Inc.  Phone: 703 591-0911 Fax: 703 591-6154
"Confutatis maledictis, flamis acribus *is" - Mozart background
song for the Microsoft "Where do you want to go from here?" commercial.

 
 
 

1. Mouse problem since RedHat6.2, Couldn't solve it !!!!

Mouse problem since RedHat6.2, Couldn't solve it !!!!

I have a Logitech mouse connected to the PS/2 port. The pointer goes to the
left top corner of the screen every couple
of seconds and it seems also that it simulate button clicks. I tried a
Microsoft button and the same thing happened.
It's really frustrating as i can't control the mouse and sometimes it open
some windows due to this simulated button clicks.

I tried this on RedHat 6.2, 7.0, 7.1, 7.2 and Mandrake 8.1 and couldn't get
the
mouse to work correctly. I have no clue on what to do to fix the problem.
The mouse work fine with Windows 98, 2000.

An insight on what the problem is and how to solve will be appreciated.

Sabri Dilmi

2. problem with sed and csh

3. Configuration bug in Solaris 2.4x86?

4. How do I fix this error message?

5. 3D-Engine

6. Q> couldn't map interrupt-> How can I solve this?

7. RPC error on shutdown--problem solved! (Redhat6.1)

8. Solution requested for a 'Couldn't get a free page.....' problem