FYI: X11R6.3 (Broadway) Netscape plug-in for Linux available

FYI: X11R6.3 (Broadway) Netscape plug-in for Linux available

Post by Kaleb S. KEITHLE » Sat, 30 Aug 1997 04:00:00



Now available for Linux: The X11R6.3 Netscape plug-in.

Get it at ftp://ftp.x.org/pub/R6.3/plug-ins/libxrx.so.6.3-linux2

I have tested this plug-in using Netscape Communicator 4.02b7 on an
unmodified Red Hat 4.2 system.

This plug-in works with the X Consortium/Open Group release of X11R6.3
and I have every reason to believe that it will work with XFree86 3.3.1
as well. If you're not using one or the other of these releases then you
MUST upgrade before trying to use the plug-in.

You can use the plug-in to test your skill against Deep Blau at
http://www.veryComputer.com/

(Make sure your firewall lets X protocol through before you try it.)

================================================================================

Please note that this plug-in binary is provided AS IS! (Which means if
it doesn't work for you, I'm not going to spend any time trying to
figure out why when the Netscape beta release crashes without the
plug-in as it is .)

I will presume that everyone knows how to install a Netscape plug-in. If
you don't know how, asking in this group might be a good way to learn;
but whatever you do, DO NOT send me email asking how -- I won't answer
it. Sound harsh? You bet. I don't have time to answer every Tom,*,
and Harriet who thinks their particular case is unique. If you need or
want support, consider having your organization join the X Project Team.

--

Kaleb S. KEITHLEY

 
 
 

1. FYI: X11R6.3 (Broadway) Netscape plug-in for FreeBSD available

Now available for FreeBSD: The X11R6.3 Netscape plug-in.

Get it at ftp://ftp.x.org/pub/R6.3/plug-ins/libxrx.so.6.3-freebsd

I have tested this plug-in using Netscape Communicator 4.02b7 on a
2.2.2-RELEASE system.

This plug-in works with the X Consortium/Open Group release of X11R6.3
and I have every reason to believe that it will work with XFree86 3.3.1
as well. If you're not using one or the other of these releases then you
MUST upgrade before trying to use the plug-in.

You can use the plug-in to test your skill against Deep Blau at
http://www.x.org/consortium/deepblau/deepblau.html.

(Make sure your firewall lets X protocol through before you try it.)

================================================================================

Please note that this plug-in binary is provided AS IS! (Which means if
it doesn't work for you, I'm not going to spend any time trying to
figure out why when the Netscape beta release crashes without the
plug-in as it is.)

I will presume that everyone knows how to install a Netscape plug-in. If
you don't know how, asking in this group might be a good way to learn;
but whatever you do, DO NOT send me email asking how -- I won't answer
it. Sound harsh? You bet. I don't have time to answer every Tom, Dick,
and Harriet who thinks their particular case is unique. If you need or
want support, consider having your organization join the X Project Team.

--

Kaleb S. KEITHLEY

2. Untaring from the boot/root

3. List of plug-ins for linux/netscape please!

4. Stalled Linux Install

5. Netscape plug-ins under Linux

6. Need a program to kill processes.

7. Netscape 3.0b6, Linux Plug-ins Where

8. topics for academic projects

9. X11R6.3 Broadway? Netscape Plugin?

10. In search of Solaris 2.5 Netscape Navigator 3.0 plug ins

11. Netscape plug-ins on AIX 4

12. plug-ins netscape

13. Netscape helpers and plug-ins, also java help