problem Netscape Communicator 4.03 not running but netscape 3.04 is running

problem Netscape Communicator 4.03 not running but netscape 3.04 is running

Post by Rajat Goo » Fri, 17 Oct 1997 04:00:00



I'm using Red Hat Linux 4.3 everything is workin fine, But Netscape
Communicator 4.03
is not working the window for communicator is not comming up though it
does not leave the shell ( from where it has been executed). If you try
to run one more time it is giving some other process with the same name
with xxxx id exist. I am running in 32 bpp mode. Since
it is not giving any message I am unable to find the reason. Though
Netscape Gold 3.04 is running fine without any problem. In my path
MOZILLA_PATH, and DISPLAY variable is set. It is a standalone m/c. If
anyone can give any solution pls send me mail.
Thanks.

--
Rajat  Goon



 
 
 

1. Netscape 3.04 fails to run helper application

Hi all

I'm running Debian, kernel 2.0.30, Netscape 3.04. When running helper
application (xplaymidi in this case) I got an error saying that "sh -c"
can't handle command string "((xplaymidi /tmp/M0xxxxx.mid);rm
/tmp/M0xxxxx.mid)&".
In helper menu in Netscape I defined it as:
xplaymidi %s

Any help will be appreciated

--
Regards:
Michael Chayat

Phone:
Home: 972-4-9918118
Work: 972-4-8656209 (internal:6209)

Web-page: http://www.geocities.com/ResearchTriangle/4825/
*** Speaking for my self and not for Intel ***
============================================================

2. Help on Compiling Motif Program!

3. Java problems with Netscape Communicator 4.03

4. pioneer CD-ROM drive

5. Netscape/Communicator 4.03 trouble

6. Sharp JX-320 Scanner documentation

7. Netscape Communicator 4.03

8. linux install disk

9. patch for Solaris 2.5.1 for Netscape Communicator 4.03

10. Netscape Communicator 4.03 and Java sound

11. Netscape Communicator 4.03 and MIDI music

12. MOTIF 2.0 and Netscape Communicator 4.03 for Linux

13. Netscape Communicator 4.03 installiert