Cirrus Logic 5434

Cirrus Logic 5434

Post by Gunther Schleinkof » Fri, 17 Jan 1997 04:00:00



I just installed a "Flamingo" video card with Cirrus Logic 5434 and 2Mb
RAM. It has problems!
Running under "Official" RedHat 4.0 and using the XFree86 svga server, I
get dots and blotches on the screen. The weird graphics persist after
exiting X - as lines of dots or vertical bars across the entire screen.
What's the bug?
I haven't tried the metro-X server yet with this card.
Everything was running OK with a Trident 8900 card....

 
 
 

Cirrus Logic 5434

Post by Brian Gers » Wed, 22 Jan 1997 04:00:00



> I just installed a "Flamingo" video card with Cirrus Logic 5434 and 2Mb
> RAM. It has problems!
> Running under "Official" RedHat 4.0 and using the XFree86 svga server, I
> get dots and blotches on the screen. The weird graphics persist after
> exiting X - as lines of dots or vertical bars across the entire screen.
> What's the bug?
> I haven't tried the metro-X server yet with this card.
> Everything was running OK with a Trident 8900 card....

Upgrade to Xfree86 3.2.  This fixes the bug you have mentioned.
--

                                                Brian Gerst

 
 
 

1. Cirrus Logic 5434 not supported

My video card is Cirrus Logic 5434, which is not in the options of my
XFree86, and my X windows can not be configured. Cirrus Logic 5420,
5422 and 5426 are supported in my installation. Is there anyone here
also using clgd5434 under XFree86? What can I do to run X with this
video card? Thanks!
--Yutao Feng

2. Error Messages during Bootup

3. Cirrus Logic 5434 1MB in Xwindows (XFREE 86 3.2)

4. Wins over Linux router

5. Problems using Cirrus Logic 5434 in >8 bitplanes under XFree86 3.1

6. Modem setup

7. Cirrus Logic 5434 for X

8. Set stdin/stdout in binary on UNIX

9. Cirrus Logic 5434 not supported

10. Cirrus Logic 5434 & X

11. Cirrus Logic 5434 and 16-bit color?

12. cirrus logic 5434 membase with STB NITRO PCI on acer

13. Cirrus Logic 5434 2Mb 1280x1024 setup req.