Does ATI WinTurbo PCI Mach64 work with XFree86?

Does ATI WinTurbo PCI Mach64 work with XFree86?

Post by H J » Sun, 14 Jan 1996 04:00:00



I have an ATI WinTurbo PCI Mach64. According to SuperProbe, I got

First video: Super-VGA
        Chipset: ATI 88800GX
        Memory:  2048 Kbytes
        RAMDAC:  ATI 68860 15/15/24-bit DAC w/pixel-mux
                 (with 6-bit wide lookup tables (or in 6-bit mode))
                 (programmable for 6/8-bit wide lookup tables)
        Attached graphics coprocessor:
                Chipset: ATI Mach64
                Memory:  2048 Kbytes

But I couldn't get it to work with XFree86 3.1.2. I also have a
Sony CPD-15SF2 monitor. I was wondering if someone could email

Thanks a lot.

H.J.

 
 
 

Does ATI WinTurbo PCI Mach64 work with XFree86?

Post by Danny Corne » Mon, 15 Jan 1996 04:00:00



>I have an ATI WinTurbo PCI Mach64. According to SuperProbe, I got

> [output of SuperProbe deleted]

>But I couldn't get it to work with XFree86 3.1.2. I also have a
>Sony CPD-15SF2 monitor. I was wondering if someone could email


I have a similar problem: ATI Mach64 CT with a Sony CPD-17F13.

In the HOWTO files from August 95, it appears that the Mach64 is supported, but
in the November 95 version it suggests it is not: the name of a commercial
vendor of an X server is supplied in the Hardware-HOWTO.  Does anybody
know the real story as to whether the board is suppported?  If it is and
anyone has a working XF86Config, will you kindly send me a copy?

Danny


 
 
 

Does ATI WinTurbo PCI Mach64 work with XFree86?

Post by Marc A. Volovi » Wed, 17 Jan 1996 04:00:00



> First video: Super-VGA
>         Chipset: ATI 88800GX
>         Memory:  2048 Kbytes
>         RAMDAC:  ATI 68860 15/15/24-bit DAC w/pixel-mux
>                  (with 6-bit wide lookup tables (or in 6-bit mode))
>                  (programmable for 6/8-bit wide lookup tables)
>         Attached graphics coprocessor:
>                 Chipset: ATI Mach64
>                 Memory:  2048 Kbytes

I suspect you have a revision three (3) of the card. Try `scanpci`
or `cat /proc/pci` and see if the revision is indeed three. If it
is, you need XFree86 3.1.2B (beta). This will fix the problem.

--
---MAV

                 Linguists do it cunningly

 
 
 

Does ATI WinTurbo PCI Mach64 work with XFree86?

Post by Conor John Cunningh » Wed, 17 Jan 1996 04:00:00




[mach 64 stuff that's just like mine except amt of RAM removed]

Quote:>I suspect you have a revision three (3) of the card. Try `scanpci`
>or `cat /proc/pci` and see if the revision is indeed three. If it
>is, you need XFree86 3.1.2B (beta). This will fix the problem.

Last time I looked, I wasn't able to figure out which revisions of the
Mach64 board are supported by which server.  Does that documentation
exist now? (I have revision 1 now, but it doesn't work under 3.1.1 - it
does work under xinside).

Many thanks

Conor
--
Conor Cunningham         |  CS Senior  | University ACM/ITAC/UPE Member

---< Hey Bill: >---------|   USE PGP   |---------<I am Superfly TNT>---
"You can have my private key when you pry it from my cold, dead hands."

 
 
 

Does ATI WinTurbo PCI Mach64 work with XFree86?

Post by Marc A. Volovi » Fri, 19 Jan 1996 04:00:00



> Last time I looked, I wasn't able to figure out which revisions of the
> Mach64 board are supported by which server.  Does that documentation
> exist now? (I have revision 1 now, but it doesn't work under 3.1.1 -
> it does work under xinside).

XFree86 v3.1.1 is _supposed_ to support Mach 64 (rev 1). I have not
used it, so I do not know (I still had the wonderfully quick and
featureful XXLGD5428 :-). XFree86 v3.1.2 _does_ support Mach 64 (rev 1),
as I can readily testify. I use it and my Mach 64 is revision 1.

Mach 64 revision 3 _IS_ supported by XFree86 v3.1.2B. I can _also_
testify to this, since a friend of mine bought a Mach 64 (rev 3), a week
before 3.1.2B came out. We battled the card for a week before switching
to 3.1.2B and it ran. Quickly.

--
---MAV

                 Linguists do it cunningly

 
 
 

1. Help getting ATI WinTurbo Mach64 PCI to work with X!

I managed starting all modes (640,800,1024 with 8/16/32bpp-except 1024)
with an ATI Mach64 / 68860 "Spectra" Ramdac, but using the old 3.1.1
server.
I tweaked a little the timings but it worked. One annoying thing was
that
the server would crash if the computed clock was out of monitor's specs.
Anyways, I couldn't get the 3.1.2b running. I ftp-ed now the 3.1.2 to
see
what it can do.

Laurentiu

--
------------------------------------------------------------------------------

|

|
| Network Administrator
|
| for node lmn.pub.ro.         http://www.lmn.pub.ro/~bytemare/
|
------------------------------------------------------------------------------

2. Secure Tunneling

3. Need: xconfig for ATI WinTurbo Mach64 (PCI)

4. Messed up my xserver, can anyone help

5. ATI WinTurbo Mach64 PCI 2MVram Problem

6. touch screens for Linux systems

7. PCI-based ATI Mach64, does it work with XFree86 3.1.2d?

8. Usenet/Email (SMTP) gateway - Info needed.

9. Pls HELP: Getting ATI Mach64 WinTurbo to work.

10. ATI Mach64 PCIQ: ATI Mach64 PCI, Xwindow problems ?

11. ATI Winturbo PCI doesnt work under Open Server