Netscape and XFree 3.1

Netscape and XFree 3.1

Post by S. L » Mon, 13 Feb 1995 12:44:12



I'm using netscape 1.0N from ftp.mcom.com, and XFree86 3.1 that comes with
Slackware 2.1.  It works fine except that whenever I try to paste into the
"Open:" dialog box with the mouse, it dies.  I seem to remember that this
is a known problem and somebody posted a solution for this, but I couldn't
find the article.  Can somebody tell me the solution please?  Thanks.

Stephen


Witty .sig under construction.

 
 
 

Netscape and XFree 3.1

Post by Leonhard Voo » Wed, 15 Feb 1995 01:31:54



> I'm using netscape 1.0N from ftp.mcom.com, and XFree86 3.1 that comes with
> Slackware 2.1.  It works fine except that whenever I try to paste into the
> "Open:" dialog box with the mouse, it dies.  I seem to remember that this
> is a known problem and somebody posted a solution for this, but I couldn't
> find the article.  Can somebody tell me the solution please?  Thanks.

I dont't know if this is the best solution but it works:

Get the sun version of Netscape

   ftp://ftp.mcom.com/netscape/unix/netscape.sparc-sun-sunos4.1.3_U1.B10...

and do what is told about the nls stuff. It seems the same thing in
Linux too.

Good luck!

Leo

 
 
 

1. XFree 3.1 vga16 bombs using netscape

I am getting occasional crashes of my X server (XF86_VGA16 - XFree 3.1)
when using netscape 1.0 - has anyone else noticed such a problem?  My
kernel is 1.1.54, FWIW.

--

Dept. of Neurology                Phone (216)444-7485
Cleveland Clinic Foundation       Fax   (216)445-6617

2. Unix Resources

3. Font problems with Netscape/XFree 3.1

4. X-Windows, Help !!!!

5. netscape under XFree 3.1.2E: libXpm.so.4 => not found

6. problems with NIS

7. Linux/XFree 3.1/Netscape paste problem?

8. ras_track and roto VFX tools available for testing

9. accelerated mach64 support in XFree 3.1?

10. Development libraries in XFree-3.3.1

11. Xfree 3.1?

12. XFree 3.1.2G Q

13. XFree 3.1 and high res.