help - libXpm.so.3 needed

help - libXpm.so.3 needed

Post by drso.. » Tue, 12 Dec 1995 04:00:00



        I'm having problems running a program called "xztalk" version
1.3.. when executing it gives me the error message:
"xztalk: can't find library 'libXpm.so.3'"

        I'm using Redhat 2.0 and the only files I can find that are near
this are:
/usr/X11R6/lib/libXpm.so.4
/usr/X11R6/lib/libXpm.so.4.6

        So I presume I need the older library to run this binary... does
anyone know where I might be able to find a copy of this older library?  

TIA

--
---------------------------------------------------------

     web page - http://ni.cba.csuohio.edu/~drsoran
     Save Our Browns web site - http://sob.df.net

 
 
 

1. Help: need a.out libXpm.so.4

Neither my slackware 3.0 distribution (Yggdrasil) nor the new XFree86
3.1.2D distribution seem to have an aout version of libXpm.so.4
(slackware has an ELF version of the same).

Help! Does anyone have a copy I can pick up?  Or point me to a copy
somewhere?
--

Chromatic Research                            (408) 752-9100

2. audio drivers

3. Need libXpm.so.3, info on dosemu, and how to make a swap partition work.

4. NEWBIE: Get error "Error 0x04" when booting from A1

5. libXpm.so.3.4.3 needed

6. Suse Instalation CD problem

7. Need: libXpm.so.3.4 binary

8. A question on terminal emulation (RS/6000)

9. Help: fvwm2 Can't load lib libXpm.so.4

10. Help w/ libxpm.so.3 & libgr.so.1

11. HELP: Where is libXpm.so and Xpm.h

12. I am giving up on olvwm please help with libXpm.so.4!!!

13. help needed - upgrd libXpm...