Mouse Pb under X11

Mouse Pb under X11

Post by joginf » Sat, 01 Jun 1996 04:00:00



I got a little Pb with my microsoft serial mouse, under X11 for Linux,
sometimes after a while, the pointer is unable to reach menu options,
but, and that's what's strange, it still works with menus of X11
(windows system menus ...), can sbdy help ???

PS : It's been configuired using Xf86config as a Microsoft serial mouse
...

Thanks in advance

Pat :-)

 
 
 

1. Two minor issues: mouse (not X11), display (X11).

Can't help with the X11 problem, but as for the other one...


There is a -t option to gpm which you use to specify the type of mouse.
If you have a Logitech mouse, you probably need to use "-t logi"
but it's different for busmice - man gpm for more information.

If gpm is started at boot time, you'll probably find the line which
starts it in /etc/rc.d/rc.local (or some other file in /etc/rc.d).
Edit this file to have the change take effect every time you boot.

Richard
--
Richard Stamp, Churchill College, Cambridge CB3 0DS
Telephone: (CU Network) 31556; (BT) Cambridge 01223 331556
http://www.chu.cam.ac.uk/home/rgs20/home.html

2. Date checking functions

3. moused / X11-mouse conflict

4. Test

5. Pb X11 Forwarding with ssh 1.2.27

6. About 'jiffies'

7. Pb with X11 on a PM4400 under LinuxPPC 5.0

8. Samba and Apache

9. AltGr key pb with remote X11 clients (Redhat 9, XFree86 4.3.0)

10. Weird X11 action on PB 3400...

11. Upgrading to 4.6.2...X11 config in /usr/X11R6/lib/X11 or /etc/X11?

12. PB : Bad Mouse pointer under XF86

13. PB G3 "Mouse" stickiness problem