PII / trio64v+ / X

PII / trio64v+ / X

Post by Robb » Thu, 27 Nov 1997 04:00:00



This is a cryptographically signed message in MIME format.

--------------msA5A898522799FA1F42503405
Content-Type: multipart/mixed; boundary="------------D1B8AE1BC617B10BAF52AEBD"

This is a multi-part message in MIME format.
--------------D1B8AE1BC617B10BAF52AEBD
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

On the continuing saga,

( after changing my motherboard and CPU from P166 to PII-233 my X no
longer works - it starts up and then get a black screen )

This is the output from X -probeonly

(--) S3: PCI: base address not correctly aligned or address conflict
  base address changed from 0xe4000000 to 0xf8000000

(--) S3: chipset:   Trio64V+ rev. 54
(--) S3: chipset driver: mmio_928
(**) S3: Option flag "nomemaccess" is not defined for this driver
(**) S3: Option "nolinear"
(--) S3: Option "nomemaccess" is ignored for 86x/96x/TRIOxx
(--) S3: card type: PCI
(--) S3: Diamond Stealth BIOS found
(--) S3: videoram:  2048k
(--) S3: Ramdac type: s3_trio64
(--) S3: Ramdac speed: 135 MHz

It worked fine previously

Any ideas would be appreciated

Robby

--------------D1B8AE1BC617B10BAF52AEBD
Content-Type: text/x-vcard; charset=us-ascii; name="vcard.vcf"
Content-Transfer-Encoding: 7bit
Content-Description: Card for Robby
Content-Disposition: attachment; filename="vcard.vcf"

begin:          vcard
fn:             Robby
n:              ;Robby
org:            Bigfoot

x-mozilla-cpt:  ;0
x-mozilla-html: TRUE
version:        2.1
end:            vcard

--------------D1B8AE1BC617B10BAF52AEBD--

--------------msA5A898522799FA1F42503405
Content-Type: application/x-pkcs7-signature; name="smime.p7s"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="smime.p7s"
Content-Description: S/MIME Cryptographic Signature

<encoded_portion_removed>
umYE7wdfeMj9PvsyuabHYT7WVy95D4Jr5HHax8/sS72wWcJhhzs=
--------------msA5A898522799FA1F42503405--

 
 
 

PII / trio64v+ / X

Post by Jochen Buehle » Fri, 28 Nov 1997 04:00:00


--Multipart_Thu_Nov_27_12:41:20_1997-1
Content-Type: text/plain; charset=US-ASCII


> ( after changing my motherboard and CPU from P166 to PII-233 my X no
> longer works - it starts up and then get a black screen )

> This is the output from X -probeonly

> (--) S3: PCI: base address not correctly aligned or address conflict
>   base address changed from 0xe4000000 to 0xf8000000

> (--) S3: chipset:   Trio64V+ rev. 54
> (--) S3: chipset driver: mmio_928
> (**) S3: Option flag "nomemaccess" is not defined for this driver
> (**) S3: Option "nolinear"
> (--) S3: Option "nomemaccess" is ignored for 86x/96x/TRIOxx
> (--) S3: card type: PCI
> (--) S3: Diamond Stealth BIOS found
> (--) S3: videoram:  2048k
> (--) S3: Ramdac type: s3_trio64
> (--) S3: Ramdac speed: 135 MHz

There seem to be some S3 cards that dont work properly in
PPro and/or PII boards. If I remember right the 440FX chipset
is the culprit. But maybe this is only with S3 968 based cards,
dont have any first hand experiences myself...

           Regards

              Jochen

--Multipart_Thu_Nov_27_12:41:20_1997-1
Content-Type: text/plain; charset=US-ASCII



Fakultaet fuer Chemie           Phone: +49-7531-882094
Universitaet Konstanz           Fax:   +49-7531-883043

--Multipart_Thu_Nov_27_12:41:20_1997-1--

 
 
 

PII / trio64v+ / X

Post by Robb » Fri, 28 Nov 1997 04:00:00


This is a cryptographically signed message in MIME format.

--------------msABCB1246C05800FC2F9F18EA
Content-Type: multipart/mixed; boundary="------------E55E9B0968A0E7C6615ABB24"

This is a multi-part message in MIME format.
--------------E55E9B0968A0E7C6615ABB24
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Hi Jochen,

Windows reports my frame buffer being at 0xe4000000 but X says this is wrong
and then changes it to f8000000. Is there any way I can tell it to use
0xe4000000 specifically.

 (--) S3: Mode "1800X1440" needs hsync freq of 104.52 kHz. Deleted.
(**) FontPath set to
"/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/75dpi/:unscaled,/usr/X11R6/lib/X11/fonts/100dpi/:unscaled,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/Speedo/,/usr/X11R6/lib/X11/fonts/75dpi/,/usr/X11R6/lib/X11/fonts/100dpi/"

(--) S3: PCI: base address not correctly aligned or address conflict
  base address changed from 0xe4000000 to 0xf8000000

(--) S3: chipset:   Trio64V+ rev. 54
(--) S3: chipset driver: mmio_928
(**) S3: Option flag "nomemaccess" is not defined for this driver
(**) S3: Option "nolinear"
(--) S3: Option "nomemaccess" is ignored for 86x/96x/TRIOxx
(--) S3: card type: PCI
(--) S3: Diamond Stealth BIOS found
(--) S3: videoram:  2048k
(--) S3: Ramdac type: s3_trio64
(--) S3: Ramdac speed: 135 MHz

I've tried nomemaccess and nolinear ...

Robby



> > ( after changing my motherboard and CPU from P166 to PII-233 my X no
> > longer works - it starts up and then get a black screen )

> > This is the output from X -probeonly

> > (--) S3: PCI: base address not correctly aligned or address conflict
> >   base address changed from 0xe4000000 to 0xf8000000

> > (--) S3: chipset:   Trio64V+ rev. 54
> > (--) S3: chipset driver: mmio_928
> > (**) S3: Option flag "nomemaccess" is not defined for this driver
> > (**) S3: Option "nolinear"
> > (--) S3: Option "nomemaccess" is ignored for 86x/96x/TRIOxx
> > (--) S3: card type: PCI
> > (--) S3: Diamond Stealth BIOS found
> > (--) S3: videoram:  2048k
> > (--) S3: Ramdac type: s3_trio64
> > (--) S3: Ramdac speed: 135 MHz

> There seem to be some S3 cards that dont work properly in
> PPro and/or PII boards. If I remember right the 440FX chipset
> is the culprit. But maybe this is only with S3 968 based cards,
> dont have any first hand experiences myself...

>            Regards

>               Jochen

>   ------------------------------------------------------------------------


> Fakultaet fuer Chemie           Phone: +49-7531-882094
> Universitaet Konstanz           Fax:   +49-7531-883043

--------------E55E9B0968A0E7C6615ABB24
Content-Type: text/x-vcard; charset=us-ascii; name="vcard.vcf"
Content-Transfer-Encoding: 7bit
Content-Description: Card for Robby
Content-Disposition: attachment; filename="vcard.vcf"

begin:          vcard
fn:             Robby
n:              ;Robby
org:            Bigfoot

x-mozilla-cpt:  ;0
x-mozilla-html: TRUE
version:        2.1
end:            vcard

--------------E55E9B0968A0E7C6615ABB24--

--------------msABCB1246C05800FC2F9F18EA
Content-Type: application/x-pkcs7-signature; name="smime.p7s"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="smime.p7s"
Content-Description: S/MIME Cryptographic Signature

<encoded_portion_removed>
SIawocdA5MNjik+gpwiWuDV5yr9BJC1SL2Tk4jVwFTMRUKkG8y4=
--------------msABCB1246C05800FC2F9F18EA--

 
 
 

1. S3 Trio64V+/86C765 and XF86 and PII w/ AGP

Hi,

I found a couple of threads on dejanews relating to this subject but no
reason or solution as there.

I have recently upgraded to a PII which has the LX chipset and an AGP port,
originally I had a PCI CL5434 2M card (from my old DX4-100), but this doesn't
work correctly (apparently I've been told some PCI Cirrus boards are out of
PCI timing??? spec or something).  I was getting random corruptions in VC
mode, and a full system lockup of XFree86 within 8 seconds from starting
it up.

I am waiting for Matrox to be able to manufacture a suitable AGP Millenium II
w/ 8Mb, unfortunalty they are having problem supplying the shops here in the
UK with any MilleniumII product.

So as a stop gap I bought an "Elephant" (cheap clone) board, marked as a
2Mb S3 Trio64V+ with a 86C765 chip on board.  No matter what I do, XF86_S3
server always boots up and leaves me with a black blank screen on bootup,
I can not change back to VC mode, I can telnet in and reboot it.

The previous discussion went along the lines of something in the motherboard
chipset stops it working correctly.  Does anyone have this combination
working in a VGA mode (yeah I can run it in 640x480x256 fine).

Thanks,

--
Darryl Miles

2. Modem emulator for ISDN

3. PII / trio64v+ / X

4. booting dos, linux, and win95

5. Building XF86 (PII LX AGP Trio64V+, XFree86 blank screen)

6. tcpdump & masquerade

7. X / PII-233 / Trio64v+

8. Whats the Best Firewall for Linux based on Iptables?

9. One dual PII 450 PC vs two PII 450 PCs for FreeDSB firewall + Apache

10. PII-300 vs. PII-333

11. Help on XF86Config with S3 Trio64V+ (765) and CTX1451C monitor

12. S3 Trio64V support

13. XF86 S3 chipset Trio64V+