Help: Trident 9440 SVGA at X3.1.2B

Help: Trident 9440 SVGA at X3.1.2B

Post by Xuecheng J » Sun, 04 Feb 1996 04:00:00



Hi, I am using Trident 9440 SVGA card in XFree3.1.2B. But I can only get
vertical lines and blurred white mouse on the screen in 1024x768 and 800x600.
My moniter is Impression 3Plus 3428NG, 65M dot clock. I try a lot of
combinations, but just don't work. Any advice and comments are welcome.

Best Regards.                                            Sincerely Yours,
                                                         XueCheng JIN
============================================================================
                                XueCheng JIN
                               --------------
Phone:   (415) 497-0724 (home)                   Address: 1F Barnes
Web:     http://www-leland.stanford.edu/~xcjin            Escondido Village

============================================================================

 
 
 

1. Help: Trident 9440 SVGA at X3.1.2B



<.sig deleted>

Try adding the "no_linear" option to your device config.

Brock

--
Brock Norvell                        "Inventors and men of genius have almost

Senior Programmer/Analyst             beginning (and very often at the end)
Keane, Inc.                           of their careers." - Dostoyevski

#include <std/disclaimer.h>           /* My opinions, not Keane's      */
#include <std/pgpkey.h>               /* Finger for PGP key            */

2. SunLink HSI/S 2.0 Crash, jumbo patch

3. X driver for Trident 9440 SVGA card for help

4. VMEbus PC + linux

5. Trident 9440, XF86 3.1.2b = black screen

6. AT&T Cable Modem / dhclient Solution!

7. XF86_SVGA 3.1.2B + Trident 9440 = Gray

8. Top 10 subjects comp.unix.shell

9. XF86_SVGA 3.1.2B + Trident 9440 = Gray Vertical Lines?

10. X3.1.2C/D when? (trident 9440 problems)

11. Trident 9440//XFr 86-3.1.2B//Looking for Solution

12. driver for SVGA Trident 9440

13. Does XFree86 support Trident 9440 SVGA Card?