"Cannot open display :0.0" error and fvwm2

"Cannot open display :0.0" error and fvwm2

Post by amun.. » Sat, 19 Oct 1996 04:00:00



I just installed fvwm2 yesterday (hopefully I did it correctly).
When I try to start fvwm2, i get the following error message:
"Cannot open display :0.0"
I have a feeling this has to do with the way my Linux is set up
and not fvwm2.  I'm a Linux newbie (I only installed
Linux two days ago).  Anybody know what the problem is?

 
 
 

"Cannot open display :0.0" error and fvwm2

Post by Eugene O'Ne » Sat, 26 Oct 1996 04:00:00



>I just installed fvwm2 yesterday (hopefully I did it correctly).
>When I try to start fvwm2, i get the following error message:
>"Cannot open display :0.0"
>I have a feeling this has to do with the way my Linux is set up
>and not fvwm2.  I'm a Linux newbie (I only installed
>Linux two days ago).  Anybody know what the problem is?

Are you running fvwm2 from the command-line? If that is the case,
your X server would not be running, which would explain why you
could not open a display. You have to put fvwm2 in your .xinitrc,
and run xinit or startx to start up X windows. type "man xinit"
for more info.

-Eugene

 
 
 

1. "Cannot open display :0.0" error and fvwm2

I just installed fvwm2 yesterday (hopefully I did it correctly).
When I try to start fvwm2, i get the following error message:
"Cannot open display :0.0"
I have a feeling this has to do with the way my Linux is set up
and not fvwm2.  I'm a Linux newbie (I only installed
Linux two days ago).  Anybody know what the problem is?

2. Want to write printer output into file - Need Help !

3. Ksnuffle startup error- Xlib: extension "RENDER" missing on display ":0.0".

4. Data Vault Standards

5. "Error: Can't open display: 0.0" message when I try to run Netscape

6. SMB/IP with NCP/IPX question

7. extention "RENDER" missing on display ":"0.0".

8. $180 gateway router or linux box ?

9. Xlib: extension "RENDER" missing on display ":0.0".

10. Xlib: extension "RENDER"missing on display ":0.0".

11. Xlib: extension "RENDER" missing on display ":0.0"

12. Xlib: extention "SHAPE" missing on display ":0.0"